The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-18-2019, 07:17 PM
smiznith smiznith is offline
Registered User
 
Join Date: Jan 2019
Posts: 2
POST ID # = 994777
smiznith Reputation: 10
Default Fan Colors Stuck

I brought the CORSAIR - HD Series 120mm Case Cooling Fan Kit with RGB lighting and am running into an issue where the lights get stuck after being on for about 15-30 minutes while doing the animation. One of the lights stop doing the animation and stays stuck on the last color it was on and the other fan only has one led light that stays one color. Suggestions?
Attached Images
File Type: jpg IMG_0269.JPG (511.1 KB, 16 views)
File Type: jpg IMG_0270.JPG (2.48 MB, 12 views)
Reply With Quote


  #2  
Old 02-18-2019, 07:20 PM
DevBiker's Avatar
DevBiker DevBiker is offline
iCue βeta Team Green
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 6,338
POST ID # = 994780
DevBiker Reputation: 83
Default

How are you controlling them? What happens if you rearrange them on the hub? Does the issue "follow the fan"?
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


  #3  
Old 02-19-2019, 05:57 PM
smiznith smiznith is offline
Registered User
 
Join Date: Jan 2019
Posts: 2
POST ID # = 994920
smiznith Reputation: 10
Default

Quote:
Originally Posted by DevBiker View Post
How are you controlling them? What happens if you rearrange them on the hub? Does the issue "follow the fan"?
It comes with a controller for the lights. See attached. They may be bad and need to be replaced. I did try re arranging them on the hub i purchased. Same issue.
Attached Images
File Type: jpg image.jpg (3.33 MB, 12 views)
Reply With Quote


  #4  
Old 02-20-2019, 08:14 AM
DevBiker's Avatar
DevBiker DevBiker is offline
iCue βeta Team Green
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 6,338
POST ID # = 994973
DevBiker Reputation: 83
Default

When you rearranged them on the hub, did the same fan have the issue? Or was it the fan in the same position on the hub that had the issue?
The first indicates a problem with the fan. The second indicates a problem with the controller or the fan hub.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.