The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-05-2018, 11:17 PM
Megatera5 Megatera5 is offline
Registered User
 
Join Date: Jul 2018
Posts: 1
POST ID # = 962317
Megatera5 Reputation: 10
Default Help

Hello, I have been using this headset just fine for about a year or so and then yesterday I had ran into a problem. The CPU on WAGDI (Windows Audio Graph Device Isolation) has spiked causing whatever game I am playing to crash. I clicked on sounds and it said "Audio Enhancements for Corsair Void RGB Wireless have been disabled due to a problem with them" and then after this happened I am not able to enable them back. I have tried re-installing the drivers, I updated from CUE1 to iCue and it still isnt fixing. My concern is that if I do end up figuring out a way to enable the enhancements again that I will be unable to play games. But I just need help with being able to turn on enhancements so thank you in advance for help.
Reply With Quote
  #2  
Old 07-06-2018, 02:41 AM
scepter scepter is offline
Registered User
scepter's PC Specs
 
Join Date: Mar 2018
Posts: 25
POST ID # = 962325
scepter Reputation: 10
Default

don't have a Corsair headset but I can tell you that I've had issues with Windows 10 vr. 1803 Realtek audio drivers you could try reinstalling your audio drivers have you tried reinstalling Icue ?

edit:i issues i was having with my Realtek audio drivers was popping and clicking when watching youtube videos and talking on discord .

Last edited by scepter; 07-06-2018 at 02:44 AM.
Reply With Quote
  #3  
Old 07-06-2018, 07:56 AM
DevBiker's Avatar
DevBiker DevBiker is offline
iCue βeta Team Green
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,092
POST ID # = 962359
DevBiker Reputation: 88
Default

I've had all kinds of issues, overall, with the Windows Audio Enhancements regardless of the sound device. I just leave them off, completely, on all machines.

And I've seen WAGDI eat CPU for no apparent reason ... like on a remote Virtual Machine with no sound. I'm not sure that's all on Corsair.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote
  #4  
Old 07-06-2018, 08:31 AM
solarity solarity is offline
iCue βeta Team
solarity's PC Specs
 
Join Date: Mar 2017
Location: Rochester, NY
Posts: 700
POST ID # = 962366
solarity Reputation: 33
Default

Quote:
Originally Posted by scepter View Post
don't have a Corsair headset but I can tell you that I've had issues with Windows 10 vr. 1803 Realtek audio drivers you could try reinstalling your audio drivers have you tried reinstalling Icue ?

edit:i issues i was having with my Realtek audio drivers was popping and clicking when watching youtube videos and talking on discord .
I have heard that lots of issues were caused by a patch enabling of Fast Startup.

http://www.tomshardware.com/forum/id...crackling.html

It was soo <insert toxic comment here> for Microsoft to enable this feature, it seems to be causing a lot of problems as lots of tools and applications are not designed in a way to support this new "feature".
__________________
RGB 101 Video: General overview on RGB
Zotty's Corsair Guide: RGB FAQ and Sample Diagrams


Disclaimer: I am not an employee of Corsair all my opinions are my own.

Last edited by solarity; 07-06-2018 at 09:36 AM.
Reply With Quote
  #5  
Old 07-06-2018, 10:17 AM
SongJiHyoZ's Avatar
SongJiHyoZ SongJiHyoZ is offline
Registered User
SongJiHyoZ's PC Specs
 
Join Date: Jul 2018
Posts: 7
POST ID # = 962377
SongJiHyoZ Reputation: 10
Default

Quote:
Originally Posted by Megatera5 View Post
Hello, I have been using this headset just fine for about a year or so and then yesterday I had ran into a problem. The CPU on WAGDI (Windows Audio Graph Device Isolation) has spiked causing whatever game I am playing to crash. I clicked on sounds and it said "Audio Enhancements for Corsair Void RGB Wireless have been disabled due to a problem with them" and then after this happened I am not able to enable them back. I have tried re-installing the drivers, I updated from CUE1 to iCue and it still isnt fixing. My concern is that if I do end up figuring out a way to enable the enhancements again that I will be unable to play games. But I just need help with being able to turn on enhancements so thank you in advance for help.
Hi there,

I personally owned a Corsair Void RGB Wireless and have been using it since April 2018.
The version of my headset is V0.15 and and I am using the iCue Software 3.4.95. I am using Windows 10 Professional 64 bit.
For the moment I have no issues with it.

From your statement:
WADGI seems to be a windows issue. Not sure if you have updated your windows & also your motherboard audio drivers (Probably have to reinstall).

I am unsure which drivers you reinstalled. If its the headset itself and since you mentioned that you updated to the latest iCue software it would probably mean that the software has some unfortunate errors for you. You might want to roll back to older versions. (This includes trial and errors which can a pain in the *** lol)
Reply With Quote
Reply

Tags
broken, enhancements, help me, icue, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.