The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-13-2019, 02:06 PM
Endevor Endevor is offline
Registered User
 
Join Date: Feb 2019
Posts: 2
POST ID # = 994094
Endevor Reputation: 10
Default Corsair 2100 wireless sound cut

I have a problem with this headset for a few weeks now (it was working fine before).

Every 10 sec to 1 min, the headset loose the connection with my pc i think i see the volume overlay appear as if i changed the volume on the headset (but it stays at 100%), but i loose the mic and the sound for a few seconds.

I tried to change the usb port for the dongle, i tried to install the latest version of the corsair software but i don't understand what is happening. i don't think it was physically damaged.

Could you help?
Thanks
Reply With Quote


  #2  
Old 02-13-2019, 03:32 PM
Endevor Endevor is offline
Registered User
 
Join Date: Feb 2019
Posts: 2
POST ID # = 994099
Endevor Reputation: 10
Default

It is not a hardware problem because it works on my laptop.
I removed everything but 1 logitech dongle from my usb network and nothing changed.
I am on windows 10 up to date.

Any idea?
Thanks
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.