The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-27-2017, 08:37 PM
1nsanem1nd 1nsanem1nd is offline
Registered User
 
Join Date: Jul 2017
Posts: 1
POST ID # = 913620
1nsanem1nd Reputation: 10
Default Asus X99 - Vengeance isn't being recognized

I decided to update my RAM to 32G but can't seem to get it to work.

Current Motherboard:
https://www.newegg.com/Product/Produ...82E16813132516

Old Memory:
https://www.newegg.com/Product/Produ...82E16820231801

New Memory:
https://www.amazon.com/gp/product/B01LZTFC01/

- When I input the new ram into the old slots the fans/lights/etc all come on, but nothing on the screen will load
- I tried multiple configurations:
* A1,B1
* A1,B1,C1,D2
* A2,B2
* A2,A1
* A2,B2,C2,D2
* and several others
- The old ram seems to work just fine when I plug it back in
- I also checked the seating of the sticks and they seem to be securely in place

I have no other ideas on what to try. Any help would really appreciated!
Reply With Quote


  #2  
Old 07-30-2017, 03:38 PM
BigRigDriver BigRigDriver is offline
Registered User
 
Join Date: Mar 2007
Posts: 20
POST ID # = 914002
BigRigDriver Reputation: 10
Default

Is there MEMOK switch on the Mobo? Sometimes flipping that switch before initial boot could help solve memory issues.
Reply With Quote


  #3  
Old 07-31-2017, 08:48 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 4,161
POST ID # = 914050
c-attack Reputation: 56
Default

If you can't get it to post straight out of the box and clearing CMOS does not work, I would send the memory back before your return window expires. The Vengeance LED sticks came out long after our Asus X99 original boards did. It's not on the QVL and that is often where the door shuts in your face.

I was hoping someone with Vengeance LED and a Asus X99 would post and confirm/deny the RAM works with their board, but obviously not yet. 16 to 32GB can be a big step on the first generation X99 boards and HW-E. You can run just about any 16GB kit at 3200 without difficulty. When you go for 4 x 8GB things get trickier. It got much better with later BIOS versions, so make sure you are at least on one of the more recent packages.
Reply With Quote


  #4  
Old 08-13-2017, 05:38 AM
Wulfster's Avatar
Wulfster Wulfster is offline
For the Light!
Wulfster's PC Specs
 
Join Date: Jan 2016
Location: Leeds, U.K.
Posts: 117
POST ID # = 915973
Wulfster Reputation: 24
Default

Recently installed CMR32GX4M4C3000C15 Vengeance RGB kit into my X99 system and once stable is now working in XMP.

After a quick bit of fiddling last night was pleasantly surprised to find that MSI mystic light will control the colour aspect of this ram.

Best

Wulf
Reply With Quote


Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.