The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-19-2018, 08:26 AM
sero sero is offline
Registered User
 
Join Date: May 2018
Posts: 9
POST ID # = 955254
sero Reputation: 10
Angry

Hallo Leute !

Ich bin so was von Wütend das kann ich nicht in Worte fassen!
Ich habe hier Ware liegen von 300 € und es geht wieder nix mehr,die Beleuchtung ginge kurz jetzt wieder nix

Es wurden alle Sachen komplett getauscht so das alles wieder Neu ist und nicht alt ,aber es ging nur kurz jetzt ist es wieder so das nur 2 LL Lüfter gehen und zwar die 140 LL alle 4 120 LL sind Tod .
Ich weiß nicht mehr weiter nur hätte ich die 300 € in was besseren investieren können als in RGB Beleuchtung die nicht Funktioniert.

Habe viele Corsair Sachen hier aber das hier schafft mich ganz ehrlich

Der Commander die LED leuchtet beim Einschalten des PC´s danach ist sie aus , ob das so richtig ist weiß ich nicht ?

Gruß
sero

Hier noch ein paar Daten der Software alles Aktuell
Attached Images
File Type: jpg 20180425_230425.jpg (2.38 MB, 31 views)
File Type: jpg ntr.jpg (4.94 MB, 32 views)
File Type: jpg 20180519_122737.jpg (4.42 MB, 24 views)
File Type: jpg 20180519_122750.jpg (4.65 MB, 35 views)
File Type: jpg 20180519_122744.jpg (4.82 MB, 27 views)
File Type: jpg 20180519_122859.jpg (4.49 MB, 23 views)
File Type: jpg 20180518_173559.jpg (2.48 MB, 29 views)
File Type: jpg 20180519_122939.jpg (4.56 MB, 31 views)
File Type: jpg 20180519_123001.jpg (3.69 MB, 27 views)
File Type: jpg 20180519_123033.jpg (4.84 MB, 29 views)

Last edited by Bluebeard; 05-20-2018 at 06:51 PM.
Reply With Quote
  #2  
Old 05-19-2018, 04:56 PM
sero sero is offline
Registered User
 
Join Date: May 2018
Posts: 9
POST ID # = 955309
sero Reputation: 10
Default

So ich möchte noch erwähnen das ich alle Teile Reklamiert habe und bereits alle Teile wieder neu da sind ohne Erfolg !

Code:
Corsair Commander PRO RGB LED Controller + Fan Hub - schwarz
LULS-271 - Aktueller Einzelpreis: 69,00 € *
1
69,90 €*
69,90 €*

Vom:

Bestellnummer:

Versandart

Paket-Tracking:

11.04.2018 10:53:00

1353490

DHL Standard

hier

 
Versandkosten:

Gesamtsumme:

5,99 €

75,89

Online-Bestellung vom 26.02.2018 | Zahlungsweise: PayPal
 | Bestellstatus: versandt
120x120x25mm Corsair LL120 RGB 3er 1500 U/min 24.8 dB(A) schwarz
120x120x25mm Corsair LL120 RGB 3er 1500 U/min 24.8 dB(A) schwarz


Menge: 1 
Einzelpreis: € 85,29* 
Gesamtpreis: € 85,29*

 140x140x25mm Corsair LL140 RGB 2er Pack 600-1300 U/min 25 dB(A) schwarz/weiß
140x140x25mm Corsair LL140 RGB 2er Pack 600-1300 U/min 25 dB(A) schwarz/weiß


Menge: 1 
Einzelpreis: € 71,19* 
Gesamtpreis: € 71,19*

Ihr Reparaturauftrag vom 15.05.2018 |  Bestellstatus: versandt
140x140x25mm Corsair LL140 RGB 2er Pack 600-1300 U/min 25 dB(A) schwarz/weiß
140x140x25mm Corsair LL140 RGB 2er Pack 600-1300 U/min 25 dB(A) schwarz/weiß

(eingesandter Artikel)

Menge: 1

 140x140x25mm Corsair LL140 RGB 2er Pack 600-1300 U/min 25 dB(A) schwarz/weiß
140x140x25mm Corsair LL140 RGB 2er Pack 600-1300 U/min 25 dB(A) schwarz/weiß

(Austausch-/Reparaturartikel)

 (versandt )
Ihr Reparaturauftrag vom 23.04.2018 | 
Bestellstatus: versandt
120x120x25mm Corsair LL120 RGB 3er 1500 U/min 24.8 dB(A) schwarz
120x120x25mm Corsair LL120 RGB 3er 1500 U/min 24.8 dB(A) schwarz

(eingesandter Artikel)

Menge: 1

 120x120x25mm Corsair LL120 RGB 3er 1500 U/min 24.8 dB(A) schwarz
120x120x25mm Corsair LL120 RGB 3er 1500 U/min 24.8 dB(A) schwarz

(Austausch-/Reparaturartikel)

Menge: 1
An für sich sind es Tolle Lüfter was Optik angeht aber das es da solche Probleme gibt kann ich nicht verstehen , da ich auch das Geld nicht mal so über habe , um weit 300 € in den Müll zu Schmeißen , ich bin da jetzt richtig Sauer drüber das es wider nicht klappt.

Mal sehen was der Support sagt Ticket ist eröffnet , bin ja nicht der einzige der das Problem hat mit den Teilen!

Gruß

sero

Last edited by Bluebeard; 05-20-2018 at 06:52 PM.
Reply With Quote
  #3  
Old 05-20-2018, 02:57 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,073
POST ID # = 955365
muvo Reputation: 38
Default

Also die Komponenten funktionieren wir werden sie auch zum laufen bringen. Aber brauchst du eigentlich kein Ticket aufzumachen.
Fangen wir mal mit den basics an und der Infrastruktur.
Hast du mal die FAQ durchgelesen und die einzelnen Komponenten richtig angeklemmt?
Hast du link oder icue installiert?

Last edited by muvo; 05-20-2018 at 03:34 AM.
Reply With Quote
  #4  
Old 05-20-2018, 04:21 AM
sero sero is offline
Registered User
 
Join Date: May 2018
Posts: 9
POST ID # = 955372
sero Reputation: 10
Default

Guten Morgen !

Ja alles richtig angeschlossen sie liefen ja kurz , dann auf einmal wieder nicht .

Ich habe link installiert von Corsair

Es wäre schön wenn wir sie ans Laufen bekommen die 140 LL Lüfter laufen ja , nur die 120 LL Lüfter nicht 4 Stück , vorher liefen sie ja auch ohne die 140 LL Lüfter da ich die ja Reklamiert habe .
gruß

sero

Last edited by Bluebeard; 05-20-2018 at 06:52 PM.
Reply With Quote
  #5  
Old 05-20-2018, 06:35 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,073
POST ID # = 955378
muvo Reputation: 38
Default

So wie sieht die Belegung am hub aus?
Reply With Quote
  #6  
Old 05-20-2018, 06:22 PM
sero sero is offline
Registered User
 
Join Date: May 2018
Posts: 9
POST ID # = 955466
sero Reputation: 10
Default

Hallo

Meinst du das hier ?

Was anderes wüsste ich jetzt nicht ?

Gruß
sero
Attached Images
File Type: jpg 5020180519_122840.jpg (4.06 MB, 39 views)
File Type: jpg 5020180519_122811.jpg (1.38 MB, 28 views)
Reply With Quote
  #7  
Old 05-20-2018, 06:50 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,310
POST ID # = 955471
Bluebeard Reputation: 46
Default

Hi sero,

ich kann deinen Ärger verstehen. Ich wäre genauso verärgert, wenn etwas nicht wie gewünscht läuft.

Welche Softwareversion verwendest du zum Ansteuern? Corsair Link Version? Hast du iCUE versucht zu installieren? Etwas deinstalliert und erneut installiert? Werden alle Lüfter korrekt erkannt und angezeigt?

In welcher Reihenfolge hast du die LL Lüfter and den RGB Hub 1-6 verbunden? Kannst du bitte jeden Lüfter einzeln am ersten Anschluss auf Funktionalität überprüfen?

Danke für deine Bemühungen.

Grüße

Last edited by Bluebeard; 05-20-2018 at 06:53 PM.
Reply With Quote
  #8  
Old 05-21-2018, 05:35 AM
sero sero is offline
Registered User
 
Join Date: May 2018
Posts: 9
POST ID # = 955530
sero Reputation: 10
Default

Hi Bluebeard,

Die Funktion wurde getestet alle Lüfter an Port 1 Leuchten sobald ich weitere Anschließe leuchten andere ganz schwach.

Gruß
sero
Reply With Quote
  #9  
Old 05-21-2018, 05:47 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,073
POST ID # = 955532
muvo Reputation: 38
Default

Quote:
Originally Posted by sero View Post
Hi Bluebeard,

Die Funktion wurde getestet alle Lüfter an Port 1 Leuchten sobald ich weitere Anschließe leuchten andere ganz schwach.

Gruß
sero
Hast du die LL Lüfter dem Beleuchtungskanal zugewiesen? Und alle 6 Lüfter aktiviert?

Verwendest du link oder icue zur Steuerung?
Reply With Quote
  #10  
Old 05-21-2018, 05:52 AM
sero sero is offline
Registered User
 
Join Date: May 2018
Posts: 9
POST ID # = 955534
sero Reputation: 10
Default

Ja habe ich 1-6 alle Lüfter und ich nutze Link von Corsair
Reply With Quote
  #11  
Old 05-21-2018, 06:37 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,073
POST ID # = 955539
muvo Reputation: 38
Default

Wo hast du im rgb hub die 120 und wo die 140er angeklemmt
Reply With Quote
  #12  
Old 05-21-2018, 06:57 AM
sero sero is offline
Registered User
 
Join Date: May 2018
Posts: 9
POST ID # = 955542
sero Reputation: 10
Default

So Freunde !

Der RGB Beleuchtung kurze Erläuterung ich habe gerade mal 2 HUB getestet ein 140 LL Lüfter in HUB und Kanal 2 lief , dann im 2 HUB den Rest und Kanal 1 liefen alle , ok keine Lösung also einfach den 140 LL Lüfter mit an den anderen HUB angeschlossen jetzt LAUFEN ALLE WIEDER :)

Keine Ahnung wie aber sie Laufen ..........

Bedanke mich bei allen die Geholfen haben ...........

Wie kann ich das Ticket schließen bei Corsair ...........

Endweder war da ein Kabel vertauscht oder meine Blödheit ?

Aber es lief ja vorher alles

deswegen schon etwas komisch das ganze
Reply With Quote
  #13  
Old 05-21-2018, 07:27 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,073
POST ID # = 955544
muvo Reputation: 38
Default

Egal wie und was Hauptsache es läuft jetzt. Das ticket kannst du oben links schließen oder bluebeard die nummer hier hinterlassen damit er es schließt
Reply With Quote
  #14  
Old 05-21-2018, 08:29 AM
sero sero is offline
Registered User
 
Join Date: May 2018
Posts: 9
POST ID # = 955548
sero Reputation: 10
Default

Habe ihn geschrieben @ Bluebeard das er es schließen möchte da es nun Läuft
Reply With Quote
  #15  
Old 05-21-2018, 11:32 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,073
POST ID # = 955562
muvo Reputation: 38
Default

Quote:
Originally Posted by sero View Post
Habe ihn geschrieben @ Bluebeard das er es schließen möchte da es nun Läuft
das sollte genügen oder einfach hier die rma nummer einschreiben
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.