The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-13-2017, 06:57 PM
Unomyname Unomyname is offline
Registered User
Unomyname's PC Specs
 
Join Date: Oct 2017
Posts: 1
POST ID # = 923178
Unomyname Reputation: 10
Default K95 RNG P + SCIMITAR PRO RGB issue

Hi there, Iv been using the K95 RGB platinum for about 4 month now, and i just bought the scimitar pro RGB mice, but i find that with these two device connected, I cant lunch TERA, which I just got back playing while i have blue stacks on at the same time but when i unplug the mice, everything go back to normal i can lunch the game and load no problem, Im not really sure what is causing this I just want to put the information out there if any one know how to fix the issue, cause i really love both of these device and i do want to use them when im playing.
My rig is with a Intel I7 6700k, 16GB of ram, 1060 6GB.
Reply With Quote


  #2  
Old 10-14-2017, 08:05 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,337
POST ID # = 923221
Toasted Toasted Reputation: 108
Default

Try running the game without CUE running in the background. Does anything change?
Reply With Quote


Reply

Tags
k95, scimitar

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.