The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-23-2017, 10:26 AM
mars03 mars03 is offline
Registered User
mars03's PC Specs
 
Join Date: Feb 2017
Posts: 17
POST ID # = 892430
mars03 Reputation: 10
Default H115i

Seit dem 27.01.2017 bin ich stolzer Besitzer einer H115i.
Was mich unheimlich stört ist das Laufgeräusch der Wasserpumpe.
Es ist unterschwellig immer vorhanden und nervt sehr stark!

Was kann ich tun?

Gruß
Martin
Reply With Quote
  #2  
Old 02-23-2017, 12:10 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,297
POST ID # = 892437
muvo Reputation: 38
Default

Überprüfen ob die CPU fest sitzt und im Link die Pumpe auf leise stellen. Mehr ist nicht möglich da auch eine AIO nicht lautlos ist. Ausser sie rasselt oder ähnliches. Dann ist sie kaputt.
Reply With Quote
  #3  
Old 02-23-2017, 12:19 PM
mars03 mars03 is offline
Registered User
mars03's PC Specs
 
Join Date: Feb 2017
Posts: 17
POST ID # = 892439
mars03 Reputation: 10
Default

Die CPU sitzt fest und im Link ist das Quiet-Profil eingestellt.
Ich besitze noch einen weitern Rechner mit ein H100iGTX und kann mir daher
von den Laufgeräuschen ein Bild machen. Die Wasserpumpe der H100iGTX ist
kaum hörbar. Bei der neuen H115i ist das Laufgeräusch sehr penetrant und
durchgängig zu hören.
Reply With Quote
  #4  
Old 02-23-2017, 12:30 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,297
POST ID # = 892442
muvo Reputation: 38
Default

die Pumpe dreht auch höher, als bei der h100. Wenn dich das Geräusch zu sehr nervt kannst du dich gerne an den Kundenservice wenden.
Reply With Quote
  #5  
Old 02-23-2017, 12:37 PM
mars03 mars03 is offline
Registered User
mars03's PC Specs
 
Join Date: Feb 2017
Posts: 17
POST ID # = 892443
mars03 Reputation: 10
Default

Stimmt die Pumpe dreht höher. Die H100iGTX dreht mit 1850 rpm und die
H115i dreht mit 1950 rpm. Also so wahnsinnig groß ist der Unterschied also
nicht. Ich habe an den Support schon ein Ticket geschickt, aber leider noch
keine Antwort bekommen.
Reply With Quote
  #6  
Old 02-23-2017, 12:39 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,297
POST ID # = 892444
muvo Reputation: 38
Default

Quote:
Originally Posted by mars03 View Post
Stimmt die Pumpe dreht höher. Die H100iGTX dreht mit 1850 rpm und die
H115i dreht mit 1950 rpm. Also so wahnsinnig groß ist der Unterschied also
nicht. Ich habe an den Support schon ein Ticket geschickt, aber leider noch
keine Antwort bekommen.
ehrlich gesagt mit den ca 3000 Umdrehungen höre ich meine pumpe kaum aus dem Gehäuse heraus.
Reply With Quote
  #7  
Old 02-23-2017, 12:42 PM
mars03 mars03 is offline
Registered User
mars03's PC Specs
 
Join Date: Feb 2017
Posts: 17
POST ID # = 892445
mars03 Reputation: 10
Default

So kenne ich es auch, aber diese Pumpe ist einfach nur nervig!
Ich habe schon kaum noch Lust mich an den Rechner zu setzen!
Reply With Quote
  #8  
Old 02-23-2017, 12:56 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,297
POST ID # = 892448
muvo Reputation: 38
Default

gib mal die rma nummer an bluebaerd weiter, hast du dir Rechnung an das Ticket dranhänge?
Reply With Quote
  #9  
Old 02-23-2017, 01:01 PM
mars03 mars03 is offline
Registered User
mars03's PC Specs
 
Join Date: Feb 2017
Posts: 17
POST ID # = 892450
mars03 Reputation: 10
Default

Nein, die Rechnung habe ich nicht an das Ticket gehängt.
Wie kann ich denn dem bluebird die RMA schicken?
Reply With Quote
  #10  
Old 02-23-2017, 01:22 PM
mars03 mars03 is offline
Registered User
mars03's PC Specs
 
Join Date: Feb 2017
Posts: 17
POST ID # = 892453
mars03 Reputation: 10
Default

Also die RMA habe ich an bluebaerd geschickt und an das Ticket
den Kaufbeleg dran gehängt.
Reply With Quote
  #11  
Old 02-23-2017, 01:23 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,297
POST ID # = 892454
muvo Reputation: 38
Default

Quote:
Originally Posted by mars03 View Post
Also die RMA habe ich an bluebaerd geschickt und an das Ticket
den Kaufbeleg dran gehängt.
dann müsstest du umgehend eine antwort bekommen
Reply With Quote
  #12  
Old 02-24-2017, 09:03 AM
mars03 mars03 is offline
Registered User
mars03's PC Specs
 
Join Date: Feb 2017
Posts: 17
POST ID # = 892575
mars03 Reputation: 10
Default

Ich habe vom Support eine Antwort bekommen. Nach umfangreichen Tests habe ich festgestellt das die Ursache nicht die Wasserpumpe ist, sondern es sind die Radiatorlüfter
wobei einer mehr Lärm verursacht als der andere. Habe das auch schon dem Support mitgeteilt und um Austausch der Lüfter gebeten.
Reply With Quote
  #13  
Old 02-24-2017, 02:08 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,297
POST ID # = 892608
muvo Reputation: 38
Default

Ich würde mir gedanken machen, ob ich die Standard Lüfter nicht gegen die ML Lüfter von Corsair austauschen würde. Diese sind leiser und haben große Leistungsreserven.
Reply With Quote
  #14  
Old 02-24-2017, 03:30 PM
mars03 mars03 is offline
Registered User
mars03's PC Specs
 
Join Date: Feb 2017
Posts: 17
POST ID # = 892616
mars03 Reputation: 10
Default

Auch diese Gedanken habe ich mir bereits gemacht und im Ticket um den Austausch der Lüfter gebeten. Gleichzeitig habe ich auch um einen Tausch gegen die ML-Lüfter gebeten.
Ggf. mit einer entsprechenden Zuzahlung. Ich habe aber noch keine Nachricht bekommen.
Reply With Quote
  #15  
Old 02-24-2017, 03:36 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,297
POST ID # = 892618
muvo Reputation: 38
Default

Quote:
Originally Posted by mars03 View Post
Auch diese Gedanken habe ich mir bereits gemacht und im Ticket um den Austausch der Lüfter gebeten. Gleichzeitig habe ich auch um einen Tausch gegen die ML-Lüfter gebeten.
Ggf. mit einer entsprechenden Zuzahlung. Ich habe aber noch keine Nachricht bekommen.
Nun ja ich glaube das du die ml im Zubehör kaufen musst. Der Kundenservice wird die Lüfter nur 1:1 austauschen und du wirst den Standard Lüfter zurückbekommen.

Last edited by muvo; 02-25-2017 at 08:34 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.