The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 15 votes, 5.00 average. Display Modes
  #46  
Old 01-03-2014, 01:25 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,463
POST ID # = 690658
Bluebeard Reputation: 46
Default

Danke für die Infos sleven.

- Als Lüfter hast du weiterhin den Noctua und Enermax am H80i?
- Die LED Problematik ist bekannt und wir arbeiten an der Lösung.
Reply With Quote
  #47  
Old 01-03-2014, 01:51 PM
sleven sleven is offline
Registered User
sleven's PC Specs
 
Join Date: Jul 2013
Posts: 30
POST ID # = 690662
sleven Reputation: 10
Default

@ Bluebard:

Das ist korrekt! Wie gesagt: Bei Einstellung: Fixed rpm funktioniert es. Nur bei Einstellung: Fixed % ... klappt es nicht.

NACHTRAG:

Weitere Fehler sehe ich im Bereich der ausgelesenen Temperaturen:

1. CPU Temperatur: Hier sehe ich unter Vollast (Referenztakt 3,4GHz) laut Corsair Link 62,3°C . Tatsächlich ist dies jedoch der Wert eines der vier Kerne. Die eigentliche Durchschnittstemperatur leigt dabei bei 49°C!
2. HDD Temperatur stimmt ebenfalls nicht! Hier wird mir eine Temp von 19°C angezeigt, trotz Umgebungstemperatur von 22°C....!?! Hmmm wie das nur gehen soll!

Als Referenz verwende ich AIDA Engineer v.4.00.2700.
__________________

Last edited by sleven; 01-04-2014 at 01:48 PM.
Reply With Quote
  #48  
Old 01-07-2014, 10:44 AM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,463
POST ID # = 691355
Bluebeard Reputation: 46
Default

Hi sleven, Welche Platte ist das?
Reply With Quote
  #49  
Old 01-07-2014, 10:48 AM
sleven sleven is offline
Registered User
sleven's PC Specs
 
Join Date: Jul 2013
Posts: 30
POST ID # = 691356
sleven Reputation: 10
Default

Samsung HJ502
__________________
Reply With Quote
  #50  
Old 01-14-2015, 09:24 AM
sirgeto sirgeto is offline
Registered User
 
Join Date: Jan 2015
Posts: 3
POST ID # = 753452
sirgeto Reputation: 10
Default

also ich habe diese Problem gelöst ,ich weis noch nicht ob es hier auch schon jeder weis wie es geht aber wenn nicht fragt mich einfach!

läuft korrekt mit Windows 8.1
ich habe noch nicht probiert auf die neuste CorsairLink zu updaten(will auch nicht ,brauche auch nicht) ,aber ich bin mir sicher ,dass es auch damit funktioniert!

Last edited by Bluebeard; 01-16-2015 at 10:39 AM.
Reply With Quote
  #51  
Old 01-14-2015, 11:01 AM
Crash-Over Crash-Over is offline
Registered User
Crash-Over's PC Specs
 
Join Date: Dec 2013
Location: Bern
Posts: 731
POST ID # = 753467
Crash-Over Reputation: 13
Default

welches problem ??????????
Reply With Quote
  #52  
Old 01-14-2015, 11:09 AM
sirgeto sirgeto is offline
Registered User
 
Join Date: Jan 2015
Posts: 3
POST ID # = 753468
sirgeto Reputation: 10
Default

na das Problem wofür das Thema aufgemacht worden ist oder täusche ich mich? ich dachte CorsairLink funktioniert bei vielen schon seit länger als ein Jahr nicht vernünftig mit windows 8.1 die CPU Fan ,die LED einstellung die Temperatur wird nicht angezeigt nur die Festplatten und Grafikkarte ,wenn es hier schon gelöst wurde ,dann ist ok !

Last edited by sirgeto; 01-14-2015 at 05:10 PM.
Reply With Quote
  #53  
Old 01-14-2015, 11:19 AM
Crash-Over Crash-Over is offline
Registered User
Crash-Over's PC Specs
 
Join Date: Dec 2013
Location: Bern
Posts: 731
POST ID # = 753473
Crash-Over Reputation: 13
Default

Das war damals und mit den neuen versionen von corsair link sind ja die meisten probleme behoben wurden aber sind auch wieder neue dazu gekommen. Das weiss corsair selbst schon wie zb multi gpu systeme dass die zweite oder dritte nicht erkannt wird,falls ja werden die zweite oder dritte mit 0 crad angezeigt

Aber du kannst ja den Lösungsvorschlag posten zum nachlesen
Reply With Quote
  #54  
Old 01-14-2015, 04:59 PM
sirgeto sirgeto is offline
Registered User
 
Join Date: Jan 2015
Posts: 3
POST ID # = 753545
sirgeto Reputation: 10
Default

na gut dann poste ich hier ein Link wo es erklärt wird ich habe keine Lust alles selbst zu schreiben ,aber wie gesagt in diesem Video wird alles sehr gut erklärt wie man dieses Problem lösen kann ,bei mir hat es jedenfalls wunderbar geklappt von ersten Versuch!
hoffe ich konnte allen Helfen und den Corsair Mitarbeiter (damit die mit diesem Wissen das Problem schneller Lösen können!)

das Video ist auf englisch ,aber man braucht keine grosse sprachkentnisse um es zu verstehen nur das ihr am ende wenn alles gemacht wurde ihren PC neustarten müssen!
einfach die 1 auf 0 ändern und das bei den drei Dateien!
Ach ja es kann sein dass der letzte Ordner bei ihnen etwas anders aussieht oder nur einer anstatt wie im Video zwei sind(diesen meine ich 5&28a8b183&0&2 bei mir sah er etwas anders aus ,haptsache ihr sieht die drei Dateien wo man die 1 auf 0 setzen muss! neustart nicht vergessen!


Last edited by sirgeto; 01-14-2015 at 05:09 PM.
Reply With Quote
  #55  
Old 01-16-2015, 10:48 AM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,463
POST ID # = 754077
Bluebeard Reputation: 46
Default

Hi sirgeto, hallo Leute,

ich würde Abstand von den Änderungen in der Registry nehmen. Hierbei kann auch einiges gehörig schief gehen und man hat hinterher mehr Probleme als zuvor. Auch ist die Änderung, die im Video beschrieben wird, kein Garant dafür, dass es auch zukünftig stets so erkannt wird, bzw. dass man eventuell nun mit anderen USB Geräten massive Probleme bekommt.

Wir arbeiten kontiunierlich an Updates und werden diese so schnell es uns erlaubt ist veröffentlichen.

Grüße
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.