The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  Portuguese Language Support > Audio (Portuguese)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-07-2016, 02:49 PM
Enjal Enjal is offline
Registered User
Enjal's PC Specs
 
Join Date: Jun 2016
Posts: 1
POST ID # = 856968
Enjal Reputation: 10
Default Headset 1500 Vengeance - Driver USB para de funcionar

Meu hardware é:
Placa Mae Asus Sabertooth Z97 Mark2 (drivers e bios atualizado)
2 HD SSD em modo RAID 0
32GB Memoria Kingston HyperX 1800mhz
Placa de video Saphyre R9 380

Software - Windows 10 64bits Original

Problema:
Utilizando o fone Corsair, apos alguns minutos, seja durante a jogatina ou assistindo a um video, utilizando o Team Speaker ou qualquer outro comunicador. O Som para de ser emitido pelo fone de ouvido.

Para retornar seu funcionamento, preciso remover e recolocar o plug usb do fone no pc.

Medidas adotadas:
Refeito as instalacoes do sistema RAID para os HDS
Reinstalacao do SO apos formatacao
Reinstalacao dos drivers, utilizando os drivers antigos e os atuais.
Substituicao da bios da MB pela versao anterior

Mesmo apos estas medidas, o problema nao foi sanado.
Pelos testes adotados, acredito que o problema esteja no PC, pois o fone funciona no meu Notebook DELL com SO Windows 10 64bits.

Agradeco qualquer dica.

Fiquem com Deus!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.