The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-10-2019, 08:48 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,423
POST ID # = 989194
Corsair James Reputation: 75
Default iCUE v3.11.114 Patch Notes

Hi everyone,

Here are the official patch notes for iCUE v3.11.114

Patch Notes for iCUE v3.11.114
  • iCUE v3.11 will now support the following products being announced at CES 2019:
    Harpoon RGB Wireless
    CORSAIR ONE (2019 Models)
    Dominator Platinum RGB DDR4 Memory
    H100i RGB Platinum SE
    Ironclaw RGB
  • Resolved a security issue with Corsair Service (Thanks to everyone who reported this issue to us, especially Joe Doran, Emma McCall, and Brady Donovan)
  • Resolved an issue with Notifications and temperature thresholds not reverting from new changes
  • Resolved an issue with tooltips not appearing on all devices in Space and Dashboard
  • Improved how Notifications are displayed when they are active/inactive
  • Resolved an issue with Hydro Series PRO Coolers and specific lighting effects not saving properly to the device
  • Hydro Series Platinum Coolers now share lighting effects and lighting libraries (users sharing profiles between devices will no longer require the exact device to see the configured lighting effects)
  • Resolved an issue with Hardware Lighting - Arc Lighting Effect with Hydro Series Platinum Coolers
  • Resolved a rare issue with Mic Volume and Sidetone values not matching between iCUE Space and device settings
  • Resolved a rare issue with Dashboard and System Information not properly displaying
  • Resolved an issue with VOID PRO Wireless headsets triggering auto-shutdown despite audio being played
  • Glaive DPI brightness intensity can now be adjusted
  • Resolved an issue that allowed Lighting Effect - Temperature values to be equal to one another
  • Resolved an issue with K66 Keyboards and the right Win key
  • Resolved an issue with OSD with certain Corsair gaming mice
  • Resolved other various minor issues and bugs

Update: There is a known issue with a certain VIA chipset and wireless products that may result in a crash when waking from sleep. The VIA 3.0 chipset in question is using driver version: 10.0.17134.1. We recommend, if possible, to switch your wireless dongle to a different USB port that isn't using this specific chipset to avoid any potential issues with device performance and iCUE.
__________________

iCUE - A CORSAIR Interface
https://www.corsair.com/us/en/icue
Reply With Quote
  #2  
Old 01-10-2019, 10:15 PM
dcx4610 dcx4610 is offline
Registered User
 
Join Date: Sep 2013
Posts: 43
POST ID # = 989205
dcx4610 Reputation: 10
Default

Just upgraded and my Corsair Hydro 115i pump seems to be all over the place in the dashboard. Every couple of seconds, the pump is going from 1950, 1980 and 2010 on quiet.

I don't know if this is normal or what but it seemed like it stayed at a consistent 1980 on previous builds.
Reply With Quote
  #3  
Old 01-10-2019, 10:33 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,423
POST ID # = 989206
Corsair James Reputation: 75
Default

Quote:
Originally Posted by dcx4610 View Post
Just upgraded and my Corsair Hydro 115i pump seems to be all over the place in the dashboard. Every couple of seconds, the pump is going from 1950, 1980 and 2010 on quiet.

I don't know if this is normal or what but it seemed like it stayed at a consistent 1980 on previous builds.
This is normal behavior if its within +/- 50-100 RPM. The pump is designed to report the speed at specific intervals. If you see it jumping 200 RPM or more, then that would be something we have to investigate.
__________________

iCUE - A CORSAIR Interface
https://www.corsair.com/us/en/icue
Reply With Quote
  #4  
Old 01-10-2019, 10:40 PM
dcx4610 dcx4610 is offline
Registered User
 
Join Date: Sep 2013
Posts: 43
POST ID # = 989208
dcx4610 Reputation: 10
Default

Quote:
Originally Posted by Corsair James View Post
This is normal behavior if its within +/- 50-100 RPM. The pump is designed to report the speed at specific intervals. If you see it jumping 200 RPM or more, then that would be something we have to investigate.
Thanks for the quick response.
Reply With Quote
  #5  
Old 01-11-2019, 01:42 AM
Sacco Belmonte's Avatar
Sacco Belmonte Sacco Belmonte is offline
Registered User
Sacco Belmonte's PC Specs
 
Join Date: Aug 2018
Posts: 168
POST ID # = 989217
Sacco Belmonte Reputation: 10
Default

No changes CPU wise here. I still prefer not to run iCUE and set up a good hardware mode (lighting, cooling performance) that works for me.
__________________
Do NOT mix PSU cables.
Reply With Quote
  #6  
Old 01-11-2019, 07:01 AM
dtan dtan is offline
Registered User
 
Join Date: Feb 2018
Posts: 49
POST ID # = 989239
dtan Reputation: 10
Default

Lighting profile is saving to my K70 RGB and Scimitar RGB again and other devices that had issues from the v3.10.x software. Surprised it wasn't an important enough fix to mention in the patch notes.
Reply With Quote
  #7  
Old 01-11-2019, 10:56 AM
momorious's Avatar
momorious momorious is offline
Registered User
momorious's PC Specs
 
Join Date: Jul 2016
Posts: 189
POST ID # = 989266
momorious Reputation: 10
Default

- Glaive DPI brightness intensity can now be adjusted

This is not working for me. No matter what brightness I set in the options, the annoying blue non-rgb-led is always the same brightness.
Reply With Quote
  #8  
Old 01-11-2019, 10:58 AM
momorious's Avatar
momorious momorious is offline
Registered User
momorious's PC Specs
 
Join Date: Jul 2016
Posts: 189
POST ID # = 989267
momorious Reputation: 10
Default

Also, hardware lighting on my H115i Platinum is not saved and always reverts back to rainbow wave. So the PC starts with the pump in rainbow wave instead of the saved static white hardware lighting...
Reply With Quote
  #9  
Old 01-11-2019, 02:06 PM
cplifj cplifj is offline
Registered User
cplifj's PC Specs
 
Join Date: Nov 2016
Posts: 65
POST ID # = 989303
cplifj Reputation: 10
Default

Beschrijving
Pad naar toepassing met fout: C:\Program Files (x86)\Corsair\CORSAIR iCUE Software\Corsair.Service.exe

Probleem met handtekening
Naam van probleemgebeurtenis: CLR20r3
Probleemhandtekening 01: Corsair.Service.exe
Probleemhandtekening 02: 3.11.0.28
Probleemhandtekening 03: 5c18ea7c
Probleemhandtekening 04: System.Management
Probleemhandtekening 05: 4.7.3190.0
Probleemhandtekening 06: 5b6947cb
Probleemhandtekening 07: 8c
Probleemhandtekening 08: 3f
Probleemhandtekening 09: System.Management.Management
Versie van besturingssysteem: 10.0.17763.2.0.0.256.48
Landinstelling-id: 1043
Aanvullende informatie 1: 2beb
Aanvullende informatie 2: 2beba6fb4680d73a8c78ca7c24ccdb46
Aanvullende informatie 3: 97ce
Aanvullende informatie 4: 97ceb85ecaf594a129813a47cd931957

Bestanden die helpen bij het beschrijven van het probleem
WERInternalMetadata.xml

Tijdelijke kopie van deze bestanden weergeven
Waarschuwing: Het openen van een kopie van deze bestanden kan schadelijk zijn voor uw computer als een virus of een ander beveiligingsprobleem het probleem veroorzaakt.


as shown, still the same problem when shutting down or rebooting windows 10. GOOD JOB.

Last edited by cplifj; 01-11-2019 at 02:08 PM. Reason: addition
Reply With Quote
  #10  
Old 01-11-2019, 10:09 PM
DeadxWreckoning DeadxWreckoning is offline
Registered User
DeadxWreckoning's PC Specs
 
Join Date: Aug 2017
Posts: 14
POST ID # = 989398
DeadxWreckoning Reputation: 10
Default

I'm still having an issue that I had appear with the last update that persists with this version. I reported it in the last thread but received no response. The rainbow wave hardware lighting profile for my LL fans is broken. Before the last two updates, when my PC was locked/booting the fans displayed their default rainbow wave profile. I get not everyone likes this (hence the inclusion of hardware profiles) but I do. But now, the rainbow wave profile is broken; It's like an altered version of color shift. I've already done a completely clean install of iCue. What can be done to fix this?
Reply With Quote
  #11  
Old 01-12-2019, 11:20 AM
Wulffe Wulffe is offline
Registered User
Wulffe's PC Specs
 
Join Date: Dec 2017
Location: Denmark
Posts: 11
POST ID # = 989477
Wulffe Reputation: 10
Default

Hey guys!

Thanks for the update.

I still have an issue with icue no detecting my H115i after updates.

I have to uninstall, download from web, and then install icue before my H115i are detected.

It has no problem detecting my LINK and HS70.

I hope you can fix my issue - Thanks
Reply With Quote
  #12  
Old 01-12-2019, 11:34 AM
drcmclow drcmclow is offline
Registered User
drcmclow's PC Specs
 
Join Date: Mar 2018
Location: Germany NBG
Posts: 103
POST ID # = 989480
drcmclow Reputation: 8
Default

after update it dont work at all for me... vcruntime140.dll not found...
Reply With Quote
  #13  
Old 01-12-2019, 11:44 AM
Psycycb Psycycb is offline
Registered User
Psycycb's PC Specs
 
Join Date: Sep 2018
Posts: 10
POST ID # = 989483
Psycycb Reputation: 10
Default

still ping pong does not work correctly. first three fans the lights are moving in the opposite direction
Reply With Quote
  #14  
Old 01-12-2019, 05:26 PM
nitz nitz is offline
Registered User
 
Join Date: Sep 2006
Posts: 11
POST ID # = 989533
nitz Reputation: 10
Default

Quote:
Originally Posted by Corsair James View Post
  • Resolved an issue with VOID PRO Wireless headsets triggering auto-shutdown despite audio being played
Ooooh good I was hoping this would get fixed soon, was really annoying sometimes! :)
Reply With Quote
  #15  
Old 01-13-2019, 12:46 AM
Holo321 Holo321 is offline
Registered User
 
Join Date: Jan 2019
Posts: 3
POST ID # = 989582
Holo321 Reputation: 10
Default

This update ruined everything... In the last patch my ll fans started to be on 1000-1200rpm on quiet mode. I was about to send all these dumb fans back and never buy anything from corsair again. Then i found out that the only way to fix it was to restart the damn iCue Service. Now finally an update I thought... But guess what? They didnt fix the 1000-1200rpm ll120 quiet mode bug, and now you cant even fix it yourself with restarting the dumb iCue Service over and over again. My ears are about to get cancer and iCue is getting updates for future products... Anybody has this problem too?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.