The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-11-2019, 08:04 PM
rjbarker rjbarker is offline
Registered User
rjbarker's PC Specs
 
Join Date: Nov 2008
Posts: 61
POST ID # = 993761
rjbarker Reputation: 10
Default AX1600i Fan Speed Question

Hi all .....just replaced my 1200i with a 1600i.

Can anyone confirm that it is normal for the 1600i Fan to start up full speed for about 15 sec during initlal boot?
Dont recall the 1200i I just took out doing this.

Thanks
Reply With Quote


  #2  
Old 02-11-2019, 08:16 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Corsair Employee
 
Join Date: Oct 2016
Posts: 576
POST ID # = 993766
Corsair Calico Jack Reputation: 10
Default

Ya that's normal.
Reply With Quote


  #3  
Old 02-11-2019, 08:39 PM
rjbarker rjbarker is offline
Registered User
rjbarker's PC Specs
 
Join Date: Nov 2008
Posts: 61
POST ID # = 993775
rjbarker Reputation: 10
Default

Quote:
Originally Posted by Corsair Calico Jack View Post
Ya that's normal.
Yeah ok thanks ....
Reply With Quote


  #4  
Old 02-12-2019, 08:44 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Corsair Employee
 
Join Date: Oct 2016
Posts: 576
POST ID # = 993922
Corsair Calico Jack Reputation: 10
Default

Did you want to know more about it? I mean, happy to talk about it I just figured the fast answer was the better one.

The PSU fan will spin on boot as a test. That's why most of your system fans will spin initially on boot. You see that on GPU's a lot too.
Reply With Quote


  #5  
Old 02-13-2019, 12:52 PM
rjbarker rjbarker is offline
Registered User
rjbarker's PC Specs
 
Join Date: Nov 2008
Posts: 61
POST ID # = 994083
rjbarker Reputation: 10
Default

Quote:
Originally Posted by Corsair Calico Jack View Post
Did you want to know more about it? I mean, happy to talk about it I just figured the fast answer was the better one.

The PSU fan will spin on boot as a test. That's why most of your system fans will spin initially on boot. You see that on GPU's a lot too.
Yep thanks understand.....just never recalled my AX1200 or AX1200i spinning up full bore (loud) at Boot .....my other fans ( 15 Fans) dont spin up at boot as they are connected to a 200W (50W / Channel) Fan Controller (independent of the Mobo).....

In fact I have yet to see the Fan on my 1600i spin up....even running thru some benchmarks and minor stress testing....havent seen it spin up yet....its no even warm.....figured my rig at most likely around 900W with aeverything maxed out..... 2 * 1080Ti OC'd and 9900K OC'd......
Reply With Quote


  #6  
Old 02-28-2019, 04:46 PM
MasonStorm_Cors MasonStorm_Cors is offline
Registered User
MasonStorm_Cors's PC Specs
 
Join Date: Feb 2019
Posts: 1
POST ID # = 995905
MasonStorm_Cors Reputation: 10
Default But that full-speed startup is annoying!

I noticed that too. My other rig has an AX1500i, and it also does NOT spin up fully at startup. Is there any way (using Corsair Link or something like that) to program our AX1600i's to stop doing that at every startup? It's loud and annoying, especially if a loved one is sleeping close by. I spent several minutes trying to Create a Ticket to Corsair about this, over in the Support area, only to find that there is no way to enter the Part Number for our AX1600i's! Any attempt to do so either funnels you into AX1500i part numbers, or is rejected before submittal to the server.
Reply With Quote


  #7  
Old 03-01-2019, 03:41 PM
Corsair Notepad Corsair Notepad is offline
Corsair Employee
Corsair Notepad's PC Specs
 
Join Date: Nov 2018
Location: Fremont, CA
Posts: 251
POST ID # = 996024
Corsair Notepad Reputation: 10
Default

Quote:
Originally Posted by MasonStorm_Cors View Post
I noticed that too. My other rig has an AX1500i, and it also does NOT spin up fully at startup. Is there any way (using Corsair Link or something like that) to program our AX1600i's to stop doing that at every startup? It's loud and annoying, especially if a loved one is sleeping close by. I spent several minutes trying to Create a Ticket to Corsair about this, over in the Support area, only to find that there is no way to enter the Part Number for our AX1600i's! Any attempt to do so either funnels you into AX1500i part numbers, or is rejected before submittal to the server.
As stated that is normal and part of the initial bootup self test. There is no way of changing it.
Reply With Quote


  #8  
Old 03-01-2019, 07:30 PM
Vegan Vegan is offline
Hardcore Games
Vegan's PC Specs
 
Join Date: Apr 2014
Posts: 172
POST ID # = 996044
Vegan Reputation: 10
Default

I have the AX860i and it spins for a few seconds before it goes back to sleep, the green LED is on so the power is good

same for the CPU fan and other hardware, it is called POST

once that is done machine should be using much less power while it loads the OS
__________________

Corsair SPEC-01 chassis with the Corsair AX860i PSU

Hardcore Games - Legendary of the Only Way to Play

I have been a vegan since 1969. I have experienced more prejudice than anyone could possibly ever imagine.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.