The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-25-2015, 03:00 AM
whiteninjazx6r whiteninjazx6r is offline
Registered User
 
Join Date: Sep 2015
Posts: 5
POST ID # = 810420
whiteninjazx6r Reputation: 10
Default Void Wireless charging question

So I plugged in my new headset for the first time. Didnt connect it to my PC first, just wanted to charge it overnight then do the rest in the AM. When I plugged it in...nothing happened for at least 5 minutes. So I tried turning them on. The earcup logos just cycle through all the colors and eventually the infomic LED lit Amber. The manual states that the earcups light up different colors depending on battery level while charging. Not for me. Just rainbow. So I plugged in the USB Dongle, installed CUE, made sure everything is up to date. I disabled a custom lighting effect just to make sure it wasnt overriding the charging LED setup. So, with the headset on...I get ZERO indicator of charging status on the headset itself...the software does say CHARGING however. Now, when I turn the headset off, and then plug them in nothing happens for a minute or so, then just the mic LED lights up...but no Earcup LED effect. It would be nice if the earcup LEDs lit up and showed charging status like it claims its supposed to do. Anyone able to shed some light on this? It just seems like they arent doing what they are supposed to.

Thanks!
Reply With Quote


  #2  
Old 09-25-2015, 10:12 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,337
POST ID # = 810450
Toasted Toasted Reputation: 108
Default

It's most likely a firmware bug.

The issue you have described is the same as what my headset is doing as well.
Reply With Quote


  #3  
Old 09-25-2015, 10:16 AM
whiteninjazx6r whiteninjazx6r is offline
Registered User
 
Join Date: Sep 2015
Posts: 5
POST ID # = 810452
whiteninjazx6r Reputation: 10
Default

Well, I'll stick with these until close to the return period ends...but unless they are greatly improved...ill be trying you're Logitech G933. It seems better in every way other than the driver size and the price tag. But honestly, the sound quality, especially bass, is pretty weak on the void
Sad, I usually rave about Corsair products. They seem to have taken done unfortunate shortcuts with these.
Reply With Quote


  #4  
Old 10-09-2015, 02:00 PM
rollinguphomie rollinguphomie is offline
Registered User
 
Join Date: Oct 2015
Posts: 2
POST ID # = 813230
rollinguphomie Reputation: 10
Default

Quote:
Originally Posted by whiteninjazx6r View Post
Well, I'll stick with these until close to the return period ends...but unless they are greatly improved...ill be trying you're Logitech G933. It seems better in every way other than the driver size and the price tag. But honestly, the sound quality, especially bass, is pretty weak on the void
Sad, I usually rave about Corsair products. They seem to have taken done unfortunate shortcuts with these.
have you solucionated this problem? i have the same problem, not charge and rainbow lights, not battery level indicator
Reply With Quote


  #5  
Old 10-09-2015, 02:07 PM
whiteninjazx6r whiteninjazx6r is offline
Registered User
 
Join Date: Sep 2015
Posts: 5
POST ID # = 813231
whiteninjazx6r Reputation: 10
Default

Nope. Returned. No help from Corsair either.
Reply With Quote


  #6  
Old 10-09-2015, 03:27 PM
t0dddy t0dddy is offline
Registered User
t0dddy's PC Specs
 
Join Date: Sep 2015
Posts: 148
POST ID # = 813251
t0dddy Reputation: 10
Default

did you have usb connector plugged into the pc while you whjere charging, there are some bugs but if you charge with wall plug and not usb port as that is only 500ma, i noticed mine not charging properly all i done was charge overnight being plugged into the wall, no issues at all i have version 31 if anyone was wondering
Reply With Quote


  #7  
Old 03-10-2017, 05:23 PM
General Greene General Greene is offline
Registered User
General Greene's PC Specs
 
Join Date: Mar 2015
Posts: 24
POST ID # = 894628
General Greene Reputation: 10
Default

I realize that this is an old thread, but I figured it would be better to just use this thread instead of creating a new thread asking the same questions. Basically does the above responses still apply today? My firmware version is 32.09 and my initial charge has been going for over 4 hours and it is still pulsing in amber.

Also, is 32.09 still the latest firmware for RGB wireless VOID? I have the black/carbon one. I don't think that matters, but there it is.

Last edited by General Greene; 03-10-2017 at 05:26 PM.
Reply With Quote


  #8  
Old 03-11-2017, 07:08 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,337
POST ID # = 894696
Toasted Toasted Reputation: 108
Default

39.02 is the latest firmware for the VOID Wireless headset.
Reply With Quote


  #9  
Old 06-13-2018, 02:23 PM
twwbowers twwbowers is offline
Registered User
 
Join Date: Jun 2017
Posts: 2
POST ID # = 958940
twwbowers Reputation: 10
Default

Thread revival, because I was having the same issue. For the lonest time, my headset was charging from a wall adapter and was stellar. Then, I redid some of my wiring and plugged the charger into a USB on the back of my desktop, and the headset wasn't charging past 17%. Plugged back into a wall adapter and it's charging properly this time.

Long story short- For best results, use a USB wall adapter to charge the VOID headsets

39.02 is still latest firmware right now
Reply With Quote


  #10  
Old 06-13-2018, 04:44 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Registered User
 
Join Date: Oct 2016
Posts: 136
POST ID # = 958968
Corsair Calico Jack Reputation: 10
Default

Hi,

USB doesn't exactly have the best power flow.... It also could be some wear on the cable... Happy to see it still works when through the wall.
Reply With Quote


Reply

Tags
charge, charging, void, void issue

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.