The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  Portuguese Language Support > Refrigeração (Cooling)

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-17-2012, 02:06 PM
MDFD MDFD is offline
Registered User
MDFD's PC Specs
 
Join Date: Sep 2012
Posts: 2
POST ID # = 603059
MDFD Reputation: 10
Thumbs down H100 Vazando!

Comprei um cooler H100 dia 21/08/2012 e instalei tudo perfeitamente no gabinete 600T Mesh, de cara fiquei decepcionado com o fato da grade superior não ficar fechada perfeitamente quando os ventiladores do radiador estão instalados no compartimento superior do gabinete. No sábado(15/09/2012) liguei o PC e percebi que a ventoinha da placa de vídeo estava aumentando e diminuindo a velocidade de forma muito estranha, e gerando um som incômodo, abri o gabinete para examinar e vi que havia uma espécie de óleo aguado na placa de vídeo, removi a placa de vídeo para examinar melhor e percebi que o tal fluído estava vazando do H100 e que uma parte na placa de vídeo havia oxidado por conta desse vazamento. Foi a primeira vez que comprei produtos da Corsair e minha primeira impressão não foi boa, estou sem poder usar o PC e mesmo depois de limpar minha placa de vídeo, não sei o quanto ela foi danificada por culpa do H100. Só pra constar, meu H100 não é daquele lote que tinha problemas no botão que controla a velocidade dos ventiladores.

Att Marcelo

Aguardo contato
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.