The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > iCUE Software (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-15-2018, 02:55 AM
BATman- BATman- is offline
Registered User
BATman-'s PC Specs
 
Join Date: Apr 2018
Posts: 1
POST ID # = 950364
BATman- Reputation: 10
Default VOID RGB USB 7.1 - W1064 Treiberproblem

Hallo liebe Gemeinde,

ich brauche eure Hilfe, weil ich nicht mehr weiter weiß.

Das Headset steck vorne am USB3.0 und funktionierte bisher einwandfrei.
Seit einiger Zeit nicht mehr.
Manerkenn beim booten bevor Windows kommt, das die LED an gehen aber sobald sich Windows einmischt ist es vorbei.

Ich verwende die "Corsair Utilty Engine 3.1.131" die ich auch erst nach deinstallierten Windows-Treiber für das Headsset installiert haben (Headset nicht angesteckt!)

Headset geht an zweiten Rechner ohne Probleme

Das Headset wird einfach nicht erkannt.

Beste Grüße
Bernhard
Attached Images
File Type: png Syspic1.PNG (570.2 KB, 49 views)

Last edited by BATman-; 04-15-2018 at 04:20 AM.
Reply With Quote
  #2  
Old 04-22-2018, 08:29 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,170
POST ID # = 951601
Bluebeard Reputation: 46
Default

Versuche bitte einmal folgendes von MS: https://support.microsoft.com/en-us/...ry-13-2018-upd
Reply With Quote
Reply

Tags
void rgb usb 7.1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.