The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x > CUE 1.x and 2.x SDK

 
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-03-2018, 08:44 PM
hastegag hastegag is offline
Registered User
hastegag's PC Specs
 
Join Date: Dec 2016
Location: Northeast US
Posts: 611
POST ID # = 938920
hastegag Reputation: 20
Default CUE installation repair fixed a CE Server Not found

CUE re-installation checking "repair" fixed a CE_Server Not found error for me which was occurring with any SDK applications on a system that was upgraded via the software upgrade button.

Enable SDK was checked and toggling it off and on various ways made no difference.

Others having more regular issues, Corsair CJ seems to have a fix at: http://forum.corsair.com/v3/showthread.php?t=174555

even after installing the latest version on the forums (CorsairUtilityEngineSetup_2.23.40_release.msi) from Corsair CJ's dropbox...I am apparently having to continually repair every couple reboots to keep the SDK working...

Last edited by hastegag; 02-10-2018 at 11:54 AM. Reason: update
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.