The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-08-2018, 07:18 AM
vaultjumpers vaultjumpers is offline
Registered User
 
Join Date: May 2018
Posts: 3
POST ID # = 953761
vaultjumpers Reputation: 10
Default Corsair Utility Engine Not Working?

Up until recently CUE has been running fine when suddenly something wierd was happening. Everytime I choose any profile after a minute or so the lights within the computer (HD Fans and RGB Strips) reset to rainbow effect. After this happens it still says in CUE that I have the profile selected. If I do any modifications to the profile it will switch back to normal before going back to rainbow again. During all this my keyboard (K70 RGB) stays as it should for the profile. So only the lights within the PC reset to rainbow when I choose a profile. Anyone have any idea what I could do?

Last edited by vaultjumpers; 05-08-2018 at 07:23 AM.
Reply With Quote


  #2  
Old 05-08-2018, 02:45 PM
Corsair Mint Corsair Mint is offline
Corsair Employee
 
Join Date: Apr 2016
Posts: 627
POST ID # = 953817
Corsair Mint Reputation: 24
Default

Hi vaultjumpers, do you have any other software on your computer (from mobo manufacturer or elsewhere) which may be conflicting with CUE?
Reply With Quote


  #3  
Old 05-08-2018, 04:02 PM
KnightArch's Avatar
KnightArch KnightArch is offline
Registered User
KnightArch's PC Specs
 
Join Date: Mar 2018
Location: Brasil
Posts: 31
POST ID # = 953832
KnightArch Reputation: 10
Default

I have a little trouble with Asus AuraSync and the Vengeance RGB memories and may be a potential conflict app of this case.

After installed AuraSync, it manages the led memories fine for a time but some day it just can't handle all the modules and then some of them stops to work (lights only) or just light off. No other option else reinstall the AuraSync again solves the problem.

For now, I just detached the memories modules in AuraSync from the mother board and leds strips and setted a color effects in iCUE for the memos, but the light effects on motherboard and the memories are unsynchronized and this is weird to look.

But I think that is nothing we can do about this because iCUE can't handle the Asus motherboards leds and AuraSync can't handle Corsair leds properly and their support is horrible!
Reply With Quote


  #4  
Old 05-09-2018, 02:52 AM
vaultjumpers vaultjumpers is offline
Registered User
 
Join Date: May 2018
Posts: 3
POST ID # = 953896
vaultjumpers Reputation: 10
Default

I do have multiple other programs necessary to modify the leds within the case. Such as an MSI App for my mobo and a program from G.Skill to modify the colour of my RAM
Reply With Quote


  #5  
Old 05-09-2018, 02:55 AM
vaultjumpers vaultjumpers is offline
Registered User
 
Join Date: May 2018
Posts: 3
POST ID # = 953897
vaultjumpers Reputation: 10
Default

This may be due to the RAM as this hasnt happened up until around the time I had them
Reply With Quote


  #6  
Old 05-11-2018, 02:52 PM
Corsair Mint Corsair Mint is offline
Corsair Employee
 
Join Date: Apr 2016
Posts: 627
POST ID # = 954266
Corsair Mint Reputation: 24
Default

All the different software to control lighting can cause issues. Try closing the others one-by-one to make sure nothing is conflicting. It's tough, but we've seen instances where something just doesn't mesh well.
Reply With Quote


Reply

Tags
cue, hd fans, lighting node pro, rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.