The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 09-05-2017, 01:03 AM
SparksNArcs SparksNArcs is offline
Registered User
SparksNArcs's PC Specs
 
Join Date: Sep 2017
Posts: 1
POST ID # = 919022
SparksNArcs Reputation: 10
Default New USB RGB Void - No Mic response

This is probably the millionth thread regarding this, but whatever. I just bought a Void USB RGB headset, and upon connecting it via USB, the sound worked wonderfully, and still does. However, the microphone doesn't respond at all.

I downloaded (and re-downloaded) the CUE software, force updated the headset, and still nothing. Windows 10 detects the mic and speakers properly and states that they are both working, but the status light on the mic does nothing and the level indicator in the Recording Devices shows no input from the mic. The mute button does function, giving the proper tones upon activation and deactivation and displaying the red pulsing status LED.

I really don't want to have to return this headset, but this is getting really frustrating when things just don't function the way they should out of the box.

Is there any kind of software fix for this or do I need to replace the headset?
Reply With Quote


  #2  
Old 09-07-2017, 10:54 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 18,750
POST ID # = 919236
Toasted Toasted Reputation: 104
Default

Double check and make sure the headset and microphone is is the default audio and recording device. If it is, You will want to make sure the applications that record audio is set to the default recording device or the headset microphone itself.
Reply With Quote


  #3  
Old 09-09-2017, 01:13 AM
Comet ☄'s Avatar
Comet ☄ Comet ☄ is offline
Witch
Comet ☄'s PC Specs
 
Join Date: Feb 2016
Location: San Francisco Bay Area, California, U.S.A., Earth, Solar System, Orion Spiral Arm, Milky Way Galaxy, Local Group, Local Sheet, Local Volume, Virgo cluster, Virgo Supercluster, Laniakea Supercluster, Universe
Posts: 850
POST ID # = 919419
Comet ☄ Reputation: 10
Send a message via Yahoo to Comet ☄
Default

Also make sure that your volume level is set to maximum; perhaps the sensitivity is set very low.
Reply With Quote


Reply

Tags
broken, mic, usb, void

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.