The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 08-31-2017, 01:58 PM
Llimona Llimona is offline
Registered User
 
Join Date: Aug 2017
Posts: 1
POST ID # = 918468
Llimona Reputation: 10
Default Void Wireless 7.1 Adobe Premiere no sound

Hi, I was trying to edit a video with Adobe Premiere and I can only hear the sound through my speakers, not the Void Wireless. I have selected VOID wireless in audio hardware but it doesnt play any audio. VOID wireless is also the default windows audio device. Is there any way to solve this? Thank you very much.





Forgot to put my specs:

Intel i5 3570K
Radeon 480 8GB
GA-B75M-D2V (audio is a Realtek ALC887)
16GB of RAM
Premiere Version is 10.3 CC 2015.3 release
Windows 10 Pro 1703
CUE Version 2.16.87
VOID Firmware 39.02

Last edited by Llimona; 08-31-2017 at 02:44 PM. Reason: adding more information
Reply With Quote


  #2  
Old 09-01-2017, 08:27 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 18,607
POST ID # = 918562
Toasted Toasted Reputation: 104
Default

Probably a driver/Setting issue.

Open Volume Mixer, Is Premiere listed under applications and is there any audio playback?

You will also want to open a support ticket with Corsair as well as they may also be able to help.
https://support.corsair.com/
Reply With Quote


Reply

Tags
adobe, adobe premiere, premiere

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.