The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > iCUE Software (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-07-2019, 08:35 AM
N1Ice N1Ice is offline
Registered User
 
Join Date: May 2019
Posts: 1
POST ID # = 1003811
N1Ice Reputation: 10
Default Nach Update funktioniert meine Headset nicht mehr richtig

Hallo,

gestern Abend habe ich ein Firmware update (v. 39.02) für mein Corsair VOID PRO RGB WIRELESS Gaming Headset gemacht. Dadurch funktionierte die Sprachansage nicht mehr genau sämtliche LEDs am Headset gingen aus.
Kurzdarauf hat die LED am Mikrofon wild Rotgeblinkt und es sind plötzlich sämtliche Sprachansagen auf einmal gekommen.
Danach hat sich das Headset ausgeschaltet. Ich kommte es nicht wieder einschalten und es hat auch nicht mehr geladen über das USB Kabel (habe es auch mal ein ein Netzteil gesteckt).
Ich habe er erst heute Morgen wieder durch die Option "Aktuallisierung erzwingen" wieder zum laufen gebracht. Allerdings funktionieren die Sprachansage nicht mehr. Die Logo LEDs leuchte nur grün wenn ich das Headset am Ladekabel habe. Sonst sind alle LEDs aus.

Ich habe iCUE komplett neu installiert v. 3.15.101 ohne Erfolg. Die Dongle Station habe ich auch mal in den Pairing Mode versetzt, auch ohne Erfolg.

Das Corsair VOID PRO RGB WIRELESS Gaming Headset wurde 08/2018 gekauft.


Kann mir bitte jemand bei diesem Problem weiter helfen? Danke

MfG Chris

Edit: Das Mikrofon sendet selbst im hochgeklappten Zustand.

Last edited by N1Ice; 05-07-2019 at 09:43 AM. Reason: Neuen fehler gefunden
Reply With Quote
  #2  
Old 05-12-2019, 11:47 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,565
POST ID # = 1004332
muvo Reputation: 38
Default

Bitte wende dich an den Kundenservice, diese können dir besser sagen ob es nur die Firmwareversion ist oder im schlimmsten Fall die Hardware selbst ist.
Reply With Quote
  #3  
Old 05-12-2019, 07:44 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,742
POST ID # = 1004387
Bluebeard Reputation: 46
Default

Versuche bitte die Firmware nochmals zu installieren. Da scheint sich beim Update das Headset doch etwas sehr "verschluckt" zu haben.
Reply With Quote
Reply

Tags
firmware 39.02

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.