The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-18-2018, 05:05 AM
kaizen4k kaizen4k is offline
Registered User
kaizen4k's PC Specs
 
Join Date: May 2018
Location: Ulaanbaatar, Mongolia
Posts: 5
POST ID # = 955133
kaizen4k Reputation: 10
Default Need help connecting H150i Pro RGB with LL120 fans and LL140

Hello,

I have H150i PRO RGB which I installed just fine. Recently, I bought LL120 Triple Pack and LL140 Single pack. I tried installing and noticed that my motherboard only has one USB 2.0 header, which is occupied by the CPU Cooler pump. Now I can't seem to find other solution other than ordering a USB hub.

I also thought about unplugging the pump usb and connect the lightning node USB to the motherboard. I think I will lose the pump RGB control this way?

I saw a diagram that was posted by one of the admins but there wasn't a diagram that matches my scenario.

Any tips and suggestions?
Reply With Quote


  #2  
Old 05-18-2018, 05:48 AM
Zotty's Avatar
Zotty Zotty is offline
iCue βeta Team
Zotty's PC Specs
 
Join Date: Apr 2017
Location: South Staffordshire, England, UK
Posts: 1,892
POST ID # = 955138
Zotty Reputation: 51
Default

Hi buddy... prob one of my diagrams.. but i am no admin ;).. Just a forum member trying to help out. I am at work atm.. when I get home i will look at this for you ;)
__________________
No. NO!.. I Do NOT Work for Corsair. Just a User that's here in his own time that's trying to help YOU!

Reply With Quote


  #3  
Old 05-18-2018, 05:49 AM
Zotty's Avatar
Zotty Zotty is offline
iCue βeta Team
Zotty's PC Specs
 
Join Date: Apr 2017
Location: South Staffordshire, England, UK
Posts: 1,892
POST ID # = 955139
Zotty Reputation: 51
Default

In the mean time. You could run a standard mini usb cable from pump to rear io for now.....
__________________
No. NO!.. I Do NOT Work for Corsair. Just a User that's here in his own time that's trying to help YOU!

Reply With Quote


  #4  
Old 05-18-2018, 11:28 AM
DevBiker's Avatar
DevBiker DevBiker is offline
iCue βeta Team Green
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 4,677
POST ID # = 955171
DevBiker Reputation: 69
Default

You would lose control of the pump.

You have several options ...
1) standard mini USB like Zotty said. This is the simplest solution.
2) Internal USB hub
3) You can get single USB port extension cables and run both the pump and the LNP to the same header - each one actually only uses 1 port but takes over a full, 2 port header. I'm actually doing this on my system with my pump and HX1200i.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


  #5  
Old 05-18-2018, 12:08 PM
Zotty's Avatar
Zotty Zotty is offline
iCue βeta Team
Zotty's PC Specs
 
Join Date: Apr 2017
Location: South Staffordshire, England, UK
Posts: 1,892
POST ID # = 955177
Zotty Reputation: 51
Default

@ the OP... The above advice from DevBiker is all you need dude.
__________________
No. NO!.. I Do NOT Work for Corsair. Just a User that's here in his own time that's trying to help YOU!

Reply With Quote


  #6  
Old 05-20-2018, 01:54 PM
kaizen4k kaizen4k is offline
Registered User
kaizen4k's PC Specs
 
Join Date: May 2018
Location: Ulaanbaatar, Mongolia
Posts: 5
POST ID # = 955417
kaizen4k Reputation: 10
Default

Thank you very much for all the valuable tips and help. I greatly appreciate it. Have a great day both of you :) I have ordered an internal hub. However, in the meantime, I will try the usb port to rear IO solution.
Reply With Quote


  #7  
Old 05-20-2018, 04:33 PM
Zotty's Avatar
Zotty Zotty is offline
iCue βeta Team
Zotty's PC Specs
 
Join Date: Apr 2017
Location: South Staffordshire, England, UK
Posts: 1,892
POST ID # = 955446
Zotty Reputation: 51
Default

Good luck dude..
__________________
No. NO!.. I Do NOT Work for Corsair. Just a User that's here in his own time that's trying to help YOU!

Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.