The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-13-2018, 05:17 PM
horizontwp horizontwp is offline
Registered User
 
Join Date: Mar 2018
Posts: 2
POST ID # = 944708
horizontwp Reputation: 10
Default Void Pros RGB Not Turning On

I have had them for around 3 days and now they wont turn on and give no signal even after charging over night. Anyone know what the issue could be?
Reply With Quote


  #2  
Old 03-14-2018, 10:34 PM
Corsair Nick Corsair Nick is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 857
POST ID # = 944855
Corsair Nick Reputation: 39
Default

Try holding the MUTE button then plug the USB charge cable in, and release the MUTE. If this doesn't correct the issue, I'd recommend putting in a support ticket to our Technical Support staff.

https://support.corsair.com/
Edit/Delete Message
Reply With Quote


  #3  
Old 03-15-2018, 04:52 PM
horizontwp horizontwp is offline
Registered User
 
Join Date: Mar 2018
Posts: 2
POST ID # = 944939
horizontwp Reputation: 10
Default

Quote:
Originally Posted by Corsair Nick View Post
Try holding the MUTE button then plug the USB charge cable in, and release the MUTE. If this doesn't correct the issue, I'd recommend putting in a support ticket to our Technical Support staff.

https://support.corsair.com/
Edit/Delete Message
Thank you, but then I tried to pair it it turned off and hasn't turned on again.

Last edited by horizontwp; 03-15-2018 at 05:07 PM.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.