The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Alimentation (Power Supplies)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-09-2015, 02:44 PM
Frann Frann is offline
Registered User
Frann's PC Specs
 
Join Date: Jan 2015
Posts: 5
POST ID # = 752129
Frann Reputation: 10
Default Problème AX760i

Hello,

Je viens de me rendre compte qu'il y avait un forum français

Alors voilà, j'ai un problème que j'ai déjà exposé dans le forum anglais mais qui n'attire pas grand monde et qui me pose sacrément problème à moi

Alors voilà, j'ai monté mon pc la semaine dernière et il a tourné pendant 3/4 jours. Pendant ces quelques jours, j'ai eu pas mal d'arrêt du pc sans vraiment de raisons (les t°C étaient OK, pas forcément en charge) et sans BSOD ni rien. Juste un arrêt, l'alimentation qui se mettait en sécurité.
Bref, je devais éteindre et faire repartir le bouzin et c'était bon par la suite.

Mais lundi, paf, le pc s'allume même plus, l'alimentation se met en sécurité immédiatement après appui sur ON.
Du coup, je fais un self test qui est OK et puis je débranche petit à petit tous les composants et là je me rends compte que c'est pire que ça. A partir du moment où le 24 pins est branché, elle se met en sécurité.

J'ai tenté avec mon autre alimentation (une Akasa Venom 750W), qui fait d'ailleurs actuellement tourner la machine et tout est OK.
J'ai par ailleurs lancé un OCCT PSU les rares jours où ma Corsair fonctionnait et là encore, R.A.S.

Donc je me retrouve avec une alim inutilisable et par la même occasion, un SSD plus reconnu (le fameux bug de firmware sur les SSD Crucial). Autant dire que l'opération n'est pas super au final ...

Si quelqu'un avait une idée pour m'aider, pour au moins comprendre le problème ...

Merci!
Reply With Quote
  #2  
Old 01-13-2015, 10:02 AM
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,071
POST ID # = 753165
Corsair Aurel Reputation: 10
Default

Bonjour

Il n'y pas réellement de solution que vous pouvez effectuer pour enlever cette sécurité.
Je vous conseil de prendre contact avec votre revendeur dans un premier temps afin d'entamer une requête de service après vente.
Sinon vous pourrez effectuer une demande directement a notre service en direct, sous acceptation de notre équipe si vous respecter les conditions généralement de vente : http://www.corsair.com/fr-fr/support/warranty

Cordialement

Bonne journée
Reply With Quote
  #3  
Old 01-22-2015, 07:02 AM
Frann Frann is offline
Registered User
Frann's PC Specs
 
Join Date: Jan 2015
Posts: 5
POST ID # = 755328
Frann Reputation: 10
Default

Bonjour,

Je viens donner des nouvelles de l'alimentation.

J'ai donc tout démonté et remonté en faisant extrèmement attention que RIEN ne puisse provoquer de court-circuit. C'était donc chose faite. Je remonte la bête et je lance un OCCT PSU de 1h10 avec 15mn d'IDLE à la fin.
Erreur à 53mn, test avorté. Bon, n'ayant plus le temps ni l'envie, je passe sur ça.

J'ai joué plus ou moins toute la semaine avec ce pc sans rencontrer de problème. Hier, Civ BE lancé pendant 5h en full-ultra sans aucun problème. (T°C correctes pour tous les composants).

Je rallume la tour ce matin, je vais sur Google Chrome, et extinction du pc + alim en sécurité.

Là c'en est clairement trop et ça ne peut être rien d'autre que l'alimentation Corsair.
J'ai à nouveau remonté l'Akasa et je n'ai à nouveau plus de problème.

Je vais donc contacter le SAV.

Merci pour votre retour.

Cdlt,
Reply With Quote
  #4  
Old 01-23-2015, 09:36 AM
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,071
POST ID # = 755552
Corsair Aurel Reputation: 10
Default

Bonjour

En effet il semble que cela vient bien de votre alimentation.
Je vous laisse voir avec votre revendeur pour les modalités de votre SAV.

Cordialement

Bonne journée
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.