The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-24-2018, 01:57 AM
hakase hakase is offline
Registered User
hakase's PC Specs
 
Join Date: Jan 2018
Posts: 6
POST ID # = 937125
hakase Reputation: 10
Default MM800 lighting gets stuck(static) after a while

I'm using the latest versions of CUE (2.21.67) and the MM800 firmware (1.02) on Windows 10x64 (latest). Doesn't matter what profile I'm using (advanced or normal mode), when I set it, after a while the lighting on the pad starts to stutter (no smooth shifts), then it gets stuck. It doesn't get fixed even on restarting the PC (though the default spiral rainbow works when CUE is not active). At that point I have to force update the firmware every time which fixes the problem (for a while).
I don't think I had the problem on older firmware (but I think I did on older CUE as well).
Reply With Quote


  #2  
Old 01-26-2018, 01:35 PM
Corsair CJ's Avatar
Corsair CJ Corsair CJ is offline
Corsair Employee
Corsair CJ's PC Specs
 
Join Date: Jul 2016
Location: Corsair HQ
Posts: 602
POST ID # = 937508
Corsair CJ Reputation: 42
Default

Have you tried plugging the MM800 into a different USB port on your PC?
Reply With Quote


  #3  
Old 01-27-2018, 12:43 PM
hakase hakase is offline
Registered User
hakase's PC Specs
 
Join Date: Jan 2018
Posts: 6
POST ID # = 937637
hakase Reputation: 10
Default

Quote:
Originally Posted by Corsair CJ View Post
Have you tried plugging the MM800 into a different USB port on your PC?
Yes I have. Both USB 2.0 and 3.0 ports. Still the same.
Reply With Quote


  #4  
Old 01-31-2018, 07:06 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,331
POST ID # = 938279
Toasted Toasted Reputation: 108
Default

Latest USB chipset drivers?
Does CUE 2.22.87 change anything?
Reply With Quote


  #5  
Old 02-02-2018, 02:06 AM
hakase hakase is offline
Registered User
hakase's PC Specs
 
Join Date: Jan 2018
Posts: 6
POST ID # = 938631
hakase Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
Latest USB chipset drivers?
Does CUE 2.22.87 change anything?
Yes the latest ones, and no 2.22.87 does not change anything.
Reply With Quote


  #6  
Old 02-02-2018, 07:14 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,331
POST ID # = 938646
Toasted Toasted Reputation: 108
Default

Does the lighting randomly shutter or is it reproducible? e.g. wake from sleep, opening a certain application, etc.

Tried a different USB port? e.g. USB 2.0/USB 3.0?
Try the mousemat on another computer. Does it work fine?
Reply With Quote


  #7  
Old 02-04-2018, 07:30 AM
hakase hakase is offline
Registered User
hakase's PC Specs
 
Join Date: Jan 2018
Posts: 6
POST ID # = 938980
hakase Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
Does the lighting randomly shutter or is it reproducible? e.g. wake from sleep, opening a certain application, etc.

Tried a different USB port? e.g. USB 2.0/USB 3.0?
Try the mousemat on another computer. Does it work fine?
It does randomly. Though happens almost everytime. Tried every USB port, still the same. And didn't try yet on another computer.

But once when it got stuck I went to the Devices and Printers panel, and chose troubleshoot for the mat. Windows said the device had stopped responding, and then it fixed the error and said it's going to reset the device everytime Windows wakes up from sleep (I'm assuming that's whenever I lock/unlock it). Haven't had that problem since then (But I'm using a basic profile: Corsair Link (type ripple) layer over a Static white layer).

I'll try with one of the advanced ones then update.

Edit: Forgot to mention I had also uninstalled/reinstalled CUE.

Last edited by hakase; 02-04-2018 at 07:33 AM.
Reply With Quote


  #8  
Old 02-14-2018, 07:17 AM
crack_monkey crack_monkey is offline
Registered User
crack_monkey's PC Specs
 
Join Date: Jul 2014
Posts: 21
POST ID # = 940513
crack_monkey Reputation: 10
Default

Check check,

i have the same problem with the MM800, every worked fine after the last two updates from CUE, since that it get stucked after a while.

I cannot see that it comes to that error because of something else. USB Port swithcing has nothing changed, new install CUE multiple times, no change.

It stucks when i play, it stucks when i doesnt play, it stucks when the screensaver is on and so on.

You cant put it on one point. I think the problem is only in the CUE Version since 2.21.67

So is possible to get the version befor 2.21.67? i want to test it if there were the error too, but i think it was 2.21.67 where the error came up.

Greetings

monkey
Reply With Quote


  #9  
Old 02-15-2018, 07:22 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,331
POST ID # = 940701
Toasted Toasted Reputation: 108
Default

You can find a list of CUE 2 versions below;

http://forum.corsair.com/v3/showthread.php?t=138472

It is an outdated though.
Reply With Quote


  #10  
Old 03-15-2018, 01:34 PM
hakase hakase is offline
Registered User
hakase's PC Specs
 
Join Date: Jan 2018
Posts: 6
POST ID # = 944927
hakase Reputation: 10
Default

Quote:
Originally Posted by crack_monkey View Post
Check check,

i have the same problem with the MM800, every worked fine after the last two updates from CUE, since that it get stucked after a while.

I cannot see that it comes to that error because of something else. USB Port swithcing has nothing changed, new install CUE multiple times, no change.

It stucks when i play, it stucks when i doesnt play, it stucks when the screensaver is on and so on.

You cant put it on one point. I think the problem is only in the CUE Version since 2.21.67

So is possible to get the version befor 2.21.67? i want to test it if there were the error too, but i think it was 2.21.67 where the error came up.

Greetings

monkey
Hello monkey,

I shouldn't be saying this for our predicament but I'm actually glad to have someone in the same boat as me.

I'm sorry for the late reply, I had almost given up hopes.

And as for your question, I too started having the problems since that version.

Updated to 2.22.83, nothing changed. Haven't tried previous versions though. How did they work for you?
Reply With Quote


  #11  
Old 03-29-2018, 09:04 AM
hakase hakase is offline
Registered User
hakase's PC Specs
 
Join Date: Jan 2018
Posts: 6
POST ID # = 947468
hakase Reputation: 10
Default

Quote:
Originally Posted by hakase View Post
Hello monkey,

I shouldn't be saying this for our predicament but I'm actually glad to have someone in the same boat as me.

I'm sorry for the late reply, I had almost given up hopes.

And as for your question, I too started having the problems since that version.

Updated to 2.22.83, nothing changed. Haven't tried previous versions though. How did they work for you?
Update: I *think* there currently aren't any issues with the new iCue. Might be wrong though, since I didn't check all of the profiles.
Reply With Quote


  #12  
Old 05-22-2018, 08:22 AM
crack_monkey crack_monkey is offline
Registered User
crack_monkey's PC Specs
 
Join Date: Jul 2014
Posts: 21
POST ID # = 955678
crack_monkey Reputation: 10
Default

Well, not for me. I upgraded my case and got the new iCUE and i have the same Problem as before.

the MM800 lighting stops working and stays on lightning.

What i saw it, that it got under USB COntrolls deactivated, but i cant say why. When i activate it again it works.

Dont know why it is.
Reply With Quote


  #13  
Old 05-23-2018, 06:37 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Registered User
 
Join Date: Oct 2016
Posts: 126
POST ID # = 955887
Corsair Calico Jack Reputation: 10
Default

HI Crack_monkey

Sounds like it's USB is idling.

Please go to CONTROL PANEL / HARDWARE AND SOUND / POWER OPTIONS and then click on CHANGE PLAN SETTINGS (for your current default power plan). After that click on CHANGE ADVANCED POWER SETTINGS.

When new window opens, scroll down the list a bit until you hit USB SETTINGS. Click little square with plus in it, and then click another little square with plus next to USB SELECTIVE SUSPEND SETTING. Check the state of it, and make sure it's set to DISABLED.

See if that makes any difference. Hope this helps.
Reply With Quote


  #14  
Old 05-24-2018, 08:22 AM
crack_monkey crack_monkey is offline
Registered User
crack_monkey's PC Specs
 
Join Date: Jul 2014
Posts: 21
POST ID # = 955961
crack_monkey Reputation: 10
Default

Thanks, i will do so.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.