The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-17-2019, 05:07 AM
cars10 cars10 is offline
Registered User
cars10's PC Specs
 
Join Date: Feb 2017
Posts: 45
POST ID # = 990242
cars10 Reputation: 10
Default MM800 RGB is different color LEDs than rest of system

I have the MM800 RGB Polaris together with a bunch of other corsair stuff.

When I have the same lighting link for all devices (Red to Purple color shift) the Polaris is always a bright pink instead of a deep purple.

In order to get this mouse pad to shine the right color like the rest I have to change the lighting for the mouse pad to a blue in iCue (Red 255 + Blue 30) where the rest of the system uses Red 222 + Blue 80.

Does anything know why this happens? It seems the mouses pad isn't calibrated properly.

C Hanging Lighting Link 1 to blue on the mouse pad so it looks right unfortunately changes it for every other Linked device as well, and if I create a new one it doesn't sync to Link 1.

Anyone have any idea how to fix this?

thanks so much in advance!
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.