The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-30-2017, 08:00 PM
ibrsbk ibrsbk is offline
Registered User
ibrsbk's PC Specs
 
Join Date: Aug 2017
Posts: 5
POST ID # = 918289
ibrsbk Reputation: 10
Default CPU reaching 100c on startup

This had never happened before. I have had my computer for more than 1 year and a half, 3 days ago, after using my computer for hours I powered it off, ~5 min later I turn it on again and PC started being really loud, fans were maxed out... I could see temps from mobo temp sensor LED reaching 100 celsius degrees ! After some attemps trying to figure out what it was I decided to wait, like 15-30 min. When I came back I switched on the computer and... it worked fine as it should be
. I've been motorizing performance since then and everything looks working perfectly:

Temps in idle:



When rendering or gaming it can reach 60/65 celsius degrees. No matter how many hours or time I'm working on my pc, temperatures are ok. The problem appears when I power off and switch on the computer in a short period of time.

Some hours ago it happened again, exactly the same thing, same situation. I waited ~ 15 minutes and it worked again, looks like it has to "rest". I know it has almost no sense. It's not an OS issue. I unplugged the HDD the first time to discard, on BIOS same temps too.

I'm really concerned about this issue, I didn't find any revelant information on the internet, that's why I'm asking.

(Sorry about my english)
Reply With Quote


  #2  
Old 08-30-2017, 08:41 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 8,269
POST ID # = 918295
c-attack c-attack Reputation: 103
Default

Your pump speed is too low. My guess is you are not giving the unit the full 12v it requires to function and the pump failed to start. In the BIOS, you need to set the CPU fan header (or wherever the H80i is connected) to 100%. Different board makers use different language for this, but it need to be at max at all times. This may also be referred to as "disabled" fan control on some boards. You then control pump speed and fans through the Link software.

This can sometimes happen on BIOS updates when you don't remember to go in at set the fan settings again. Also beware of desktop software that attempts to regulate the CPU fan header.
Reply With Quote


  #3  
Old 08-31-2017, 04:30 AM
ibrsbk ibrsbk is offline
Registered User
ibrsbk's PC Specs
 
Join Date: Aug 2017
Posts: 5
POST ID # = 918325
ibrsbk Reputation: 10
Default

Quote:
Originally Posted by c-attack View Post
Your pump speed is too low. My guess is you are not giving the unit the full 12v it requires to function and the pump failed to start. In the BIOS, you need to set the CPU fan header (or wherever the H80i is connected) to 100%. Different board makers use different language for this, but it need to be at max at all times. This may also be referred to as "disabled" fan control on some boards. You then control pump speed and fans through the Link software.

This can sometimes happen on BIOS updates when you don't remember to go in at set the fan settings again. Also beware of desktop software that attempts to regulate the CPU fan header.
I have switched to "performance mode" in CL, now my pump speed reaches ~ 1800rpm

Reply With Quote


  #4  
Old 08-31-2017, 04:57 AM
red-ray red-ray is offline
Banned
red-ray's PC Specs
 
Join Date: May 2014
Location: England (GMT+1)
Posts: 7,152
POST ID # = 918326
red-ray Reputation: 81
Arrow Set the CPU_FAN header to PWM mode or Manual 100%

Quote:
Originally Posted by ibrsbk View Post
I have switched to "performance mode" in CL, now my pump speed reaches ~ 1800rpm
No, in performance more the H100iGTX Pump should be about 3,000 RPM and about 1,900 RPM in quite mode.

You need to go into the BIOS and set the CPU_FAN header to PWM mode so the H100iGTX get's the constant +12 volts that it needs.

If is not possible to set PWM mode in the BIOS set manual/100%/full speed.

Quote:
Attached Images
File Type: png Z170A GAMING M5.png (150.3 KB, 434 views)

Last edited by red-ray; 08-31-2017 at 05:35 AM. Reason: Maybe no PWM mode
Reply With Quote


  #5  
Old 08-31-2017, 07:07 AM
ibrsbk ibrsbk is offline
Registered User
ibrsbk's PC Specs
 
Join Date: Aug 2017
Posts: 5
POST ID # = 918341
ibrsbk Reputation: 10
Default

Quote:
Originally Posted by red-ray View Post
No, in performance more the H100iGTX Pump should be about 3,000 RPM and about 1,900 RPM in quite mode.

You need to go into the BIOS and set the CPU_FAN header to PWM mode so the H100iGTX get's the constant +12 volts that it needs.

If is not possible to set PWM mode in the BIOS set manual/100%/full speed.
Ok, I got into the BIOS, default speed is ~750 rpm. If I disable Smart Fan Mode, speed increases to ~2600RPM, fan sounds loud. (Same thing happens if I set All Full Speed)


I did saved BIOS configuration with Fan Smart Fan mode disabled, after that I checked speed and temps from Link Corsair, It showed same numbers, around 1800 rpm, but fans were still sounding loud. Again in the BIOS I abled Smart Fan Mode, exactly same numbers displayed in Link Corsair but fans were noticeably quiet. It looks like LC isn't showing the actual speed...

I checked BIOS version too, current BIOS ver is E7977IMS.170. I may update it.
Reply With Quote


  #6  
Old 08-31-2017, 07:13 AM
red-ray red-ray is offline
Banned
red-ray's PC Specs
 
Join Date: May 2014
Location: England (GMT+1)
Posts: 7,152
POST ID # = 918342
red-ray Reputation: 81
Default

I suspect from CL4 you need to Right/Click on the H100iGTX fan and configure it to be controlled by the H100iGTX temperature.

I would be inclined to select custom mode and setup a custom curve.

The pump should be fast enough running in quite mode which should be about 1800 RPM.
Reply With Quote


  #7  
Old 09-02-2017, 04:48 PM
ibrsbk ibrsbk is offline
Registered User
ibrsbk's PC Specs
 
Join Date: Aug 2017
Posts: 5
POST ID # = 918725
ibrsbk Reputation: 10
Default

UPDATE: pump speed dropped to 0 rpm while I was using computer

From CL4 that's what I see:



I set all full speed but System 1 (pump) apparently not working right now.
Reply With Quote


  #8  
Old 09-02-2017, 07:24 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 8,269
POST ID # = 918741
c-attack c-attack Reputation: 103
Default

Where is the H100i GTX connected?

Are you running the radiator fans from the motherboard or the H100i GTX controller on the pump?

Don't use the BIOS to control the pump. That can be done in the LINK application. Don't use the BIOS to control fan speed if they are connected to the pump. That can be done in LINK. If you have them connected to the mainboard, that is a different thing bt we need to know. It alters the instructions and what to expect from the Link readout.
Reply With Quote


  #9  
Old 09-05-2017, 02:34 PM
ibrsbk ibrsbk is offline
Registered User
ibrsbk's PC Specs
 
Join Date: Aug 2017
Posts: 5
POST ID # = 919072
ibrsbk Reputation: 10
Default

Yes, everything is well connected, it worked perfectly for 1 year and 7 months. Pump started failing this last week. I will contact with Corsair support.
Reply With Quote


Reply

Tags
cpu, degrees, h100igtx, high, temperature

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.