The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-14-2018, 07:02 PM
Tht1guy63 Tht1guy63 is offline
Registered User
Tht1guy63's PC Specs
 
Join Date: Oct 2018
Posts: 1
POST ID # = 976441
Tht1guy63 Reputation: 10
Default Vengeance rgb pro lighting effects not working?

Just got some vengeance rgb pro ram and the lighting effects are not taking in icue. Right now one stick is some weird rainbow effect that isnt a standard effect, while the other is doing a similar rainbow effect and blink on and of in some places. My ram is detected in the software and outside of mystic light for my gpu i dont have any other rgb software running. Ive tried deleting mystic light to see if that helps as well as redownloading icue. Any ideas?

Edit: also note i have hd120s, a lighting node pro setup, k65 lux, and m65 going and they are all fine.

Edit: Now one stick is off and the other is on color pulse? I did not touch anything for this.

Last edited by Tht1guy63; 10-14-2018 at 07:38 PM.
Reply With Quote
  #2  
Old 10-15-2018, 09:36 PM
deliverator deliverator is offline
Registered User
 
Join Date: Oct 2018
Posts: 3
POST ID # = 976566
deliverator Reputation: 10
Default

It's an issue with your motherboards BIOS and the software.

What make and modem and chipset is your motherboard?

I had the same problem. I had to roll back my motherboard firmware and use an earlier version of iCUE.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.