The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-10-2018, 08:33 AM
Aragonite Aragonite is offline
Registered User
 
Join Date: Nov 2018
Posts: 3
POST ID # = 979758
Aragonite Reputation: 10
Default Problème pompe H115i RGB Platinum

Bonjour,

Je viens d' acquérir de watercooling afin de remplacer mon modèle H115I PRO RGB.

Pas de soucis pour le montage, les deux modèles ont très peu de différence à ce niveau.

Mais au démarrage, j' ai immédiatement constaté un bruit de "grattement" ou "Frottement" au niveau de la pompe.

J'ai bien sur manipulé les tuyaux, le radiateur et ma tour mais cela ne change rien, ce bruit désagréable est toujours présent quoi que je fasse ...
Le seul petit changement c'est quand je règle la pompe sur extrême par ICUE mais le "grattement" reste présent (moins fort) et la pompe est du coup bruyante ...

Je précise que sur mon ancien modèle h115i pro rgb je n' ai jamais eu ce soucis ...

Ce pourrait il que le soucis vienne d' un défaut de fabrication ?

Merci,
Reply With Quote
  #2  
Old 11-16-2018, 11:18 AM
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 345
POST ID # = 980750
Corsair Brice Reputation: 10
Default

Bonjour.

Avez vous essayé d'allumer quelques minutes puis d'éteindre le PC quelques minutes à plusieurs reprise pour aider les possibles bulles d'air pouvant être emprisonnées dans la pompe ?
Reply With Quote
  #3  
Old 11-27-2018, 08:20 AM
Aragonite Aragonite is offline
Registered User
 
Join Date: Nov 2018
Posts: 3
POST ID # = 982314
Aragonite Reputation: 10
Default

Bonjour,

Oui j'ai tenté plusieurs méthodes mais sans résultat, je l'ai finalement renvoyé.
J'ai retenté avec un autre exemplaire et encore le même soucis, quoi que beaucoup moins présent. Sur le deuxième, le bruit se faisant entendre surtout au démarrage et ça se calmait après.
Finalement je suis revenu a mon RGB PRO qui lui est plus silencieux et pas de soucis comme décris plus haut.
Le seule réel avantage du platinum pour moi vient de son côté esthétique, à part cela il a une pompe plus bruyante et est sujet aux problèmes que j' indique. C' est dommage ...
Reply With Quote
  #4  
Old 11-27-2018, 01:18 PM
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 345
POST ID # = 982362
Corsair Brice Reputation: 10
Default

Bonjour,

Si le problème est uniquement présent au démarrage il s'agit bien d'un problème de "bulle" d'air présente dans le circuit.
Reply With Quote
  #5  
Old 11-29-2018, 08:31 AM
Aragonite Aragonite is offline
Registered User
 
Join Date: Nov 2018
Posts: 3
POST ID # = 982701
Aragonite Reputation: 10
Default

Oui sur le deuxième exemplaire, le bruit était surtout présent au démarrage et se calmait ensuite, bien que toujours faiblement présent. Mais pas sur le premier qui était pire et en permanence !
Soit j'ai vraiment pas de chance, soit ces modèles ont un soucis quelque part ...

Last edited by Aragonite; 11-29-2018 at 08:36 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.