The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Tastaturen & Mäuse (Keyboards and Mice)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-23-2018, 11:21 AM
Asurak Asurak is offline
Registered User
Asurak's PC Specs
 
Join Date: Jan 2017
Posts: 8
POST ID # = 973879
Asurak Reputation: 10
Question K95 RGB Platinum spinnt mit Sofwareversion 3.7.99

Hallo Zusammen,
Ich hab ein Problem seitdem Sofwareupdate 3.7.99.
Die Sofortbeleuchtung geht nach 8 Sekunden wieder aus, siehe Video.


2. Fehler
Sobald der Regenbogen Modus an ist, flackert die Tastatur nach ca. 20 s ( für 1 ms Schwarz )

Ich habe folgendes ausprobiert:

ICUE gelöscht und neu aufgespielt -- Keine Besserung
Lokalspeicher gelöscht -- keine besserung
Firmwareversion neu aufgespielt --keine besserung

Habt ihr vielleicht noch Tipps ?


Mit Freundlichen Grüßen !
Reply With Quote
  #2  
Old 09-23-2018, 11:26 AM
muvo muvo is online now
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,229
POST ID # = 973880
muvo Reputation: 38
Default

esc taste beim reinstecken des usb Steckers drücken um die Tastatur auf Werkseinstellung zurückzusetzen.
Reply With Quote
  #3  
Old 09-23-2018, 11:59 AM
Asurak Asurak is offline
Registered User
Asurak's PC Specs
 
Join Date: Jan 2017
Posts: 8
POST ID # = 973885
Asurak Reputation: 10
Default

Quote:
Originally Posted by muvo View Post
esc taste beim reinstecken des usb Steckers drücken um die Tastatur auf Werkseinstellung zurückzusetzen.

Leider keine veränderung problem besteht weiterhin
Reply With Quote
  #4  
Old 09-24-2018, 12:00 PM
muvo muvo is online now
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,229
POST ID # = 974019
muvo Reputation: 38
Default

Hast du mal eine Version davor installiert und läuft diese?
Reply With Quote
  #5  
Old 09-24-2018, 01:17 PM
Asurak Asurak is offline
Registered User
Asurak's PC Specs
 
Join Date: Jan 2017
Posts: 8
POST ID # = 974035
Asurak Reputation: 10
Default

Hab wieder 3.6.109 aufgespielt geht wieder alles ohne Probleme .....
Reply With Quote
  #6  
Old 09-24-2018, 02:15 PM
muvo muvo is online now
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,229
POST ID # = 974043
muvo Reputation: 38
Default

Quote:
Originally Posted by Asurak View Post
Hab wieder 3.6.109 aufgespielt geht wieder alles ohne Probleme .....
dann bleibe bitte bei dieser Version bis eine neuere (als die aktuelle 3.7.99) herauskommt
Reply With Quote
  #7  
Old 09-30-2018, 06:06 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,378
POST ID # = 974799
Bluebeard Reputation: 46
Default

Wenn du magst, aktualisiere bitte nochmals auf die neuste Version und exportiere wenn die Fehler auftreten die Protokolle und stelle diese zur Verfügung. Das Problem können wir So nicht reproduzieren, daher wären die Protokolle hilfreich, damit die Kollegen sich ein Bild davon machen können.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.