The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > iCUE Software (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-20-2018, 12:10 PM
buddy58 buddy58 is offline
Registered User
buddy58's PC Specs
 
Join Date: Jul 2018
Posts: 2
POST ID # = 964582
buddy58 Reputation: 10
Question ICUE und Commander PRO

Hallo,

ich habe mir vor zwei Wochen ein neues System zusammengestellt und bin nun auf einige Probleme gestoßen, die sich aus der Kombination der ICUE Software und dem Commander Pro ergeben.

1. Auch bei meinen LL120 Lüftern tritt nach dem ersten Start das öminöse Flackern auf. Der Workaround mit der Batch-Datei hat bei mir so aber leider nicht richtig funktioniert. Was aber hilft: Nicht sofort den PIN der Windows Anmeldung einzugeben. Warte ich ca. 2 Minuten, tritt das Flackern in der Regel nicht auf. Dies ist aber in meinen Augen kein all zu großes Problem und wird hoffentlich in naher Zukunft gefixt.

2. Mein Hauptproblem sieht folgendermaßen aus; wenn der Computer ungefähr 10 Minuten läuft, fängt die Lüftersteuerung in ICUE an zu spinnen.

Klicke ich auf den Commander Pro, ist meist das Feld "Optionen", in dem ich die Einstellungen für die Lüftergeschwindigkeit regeln kann, verschwunden und blinkt ab und zu kurz auf. Wenn es mal länger vorhanden ist und ich auf Optionen klicke, werden meist nur zwei der vier Lüfter angezeigt. (In Realität laufen die vier Lüfter mit 700 RPM- eingestellter Festwert). Die ausgegebenen RPM Werte sind aber völliger Quatsch und reichen von 0 bis 15000 RPM und wechselt im Sekundentakt.

Ist dies ein bekanntes Problem von ICUE oder könnte der Commander Pro defekt sein?

Ich habe hierzu leider nichts aussagekräftiges im Forum gefunden. Wenn ich einen betreffenden Thread übersehen habe, bitte ich dies zu entschuldigen.

3. Ich wollte an die 9-PIN USB 2.0 Anschlüsse des Commander PRO eine H115i und ein RM850i anschließen. Diese wurden aber nicht erkannt. Kann der Commander PRO nicht USB-Geräte mit dem Mainboard verbinden?

4. Die Temperatur meiner CPU wird falsch ausgelesen. Ist ja ein bekanntes Problem. Wird es in Zukunft die Möglichkeit geben, aus den verschiedenen Sensoren den bevorzugten in den Einstellungen selbst auszuwählen?

Gruß und besten Dank im Voraus.
Reply With Quote
  #2  
Old 07-22-2018, 05:53 AM
buddy58 buddy58 is offline
Registered User
buddy58's PC Specs
 
Join Date: Jul 2018
Posts: 2
POST ID # = 964856
buddy58 Reputation: 10
Idea HWiNFO64 verursacht Störungen in ICUE

Habe herausgefunden, was die Probleme mit der Lüftersteuerung verursacht. Da ich mir bei den Einstellungen nicht sicher war, habe ich zum Überprüfen der Temperaturen und RPMs HWiNFO64 immer laufen lassen. Da ich es nicht im Autostart hatte, sondern erst später manuell gestartet habe, funktionierte anfangs die Steuerung der Lüfter in ICUE.
Sobald ich HWiNFO64 starte, spinnt die Lüftersteuerung bis zum nächsten Systemstart.
Wäre toll, wenn man das fixen könnte, da ich ungern auf HWiNFO64 verzichten würde.
Reply With Quote
  #3  
Old 07-22-2018, 12:36 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,991
POST ID # = 964910
muvo Reputation: 38
Default

Also das die HWINFO64 die Corsair Software gerne stört (egal ob Icue, cue2 oder Link) ist bekannt. Corsair wird schon an dem Problem arbeiten, sodass diese bei der "Offiziellen Version" verschwunden sein werden.
Reply With Quote
  #4  
Old 07-25-2018, 08:09 AM
ChrisFan ChrisFan is offline
Registered User
ChrisFan's PC Specs
 
Join Date: Jul 2018
Posts: 8
POST ID # = 965409
ChrisFan Reputation: 10
Default

@buddy58
Du sprichst mir aus der Seele, ich habe genau das gleiche Problem mit den Lüftern!! Bei mir läuft immer HWInfo mit :D
Reply With Quote
  #5  
Old 07-25-2018, 08:11 AM
ChrisFan ChrisFan is offline
Registered User
ChrisFan's PC Specs
 
Join Date: Jul 2018
Posts: 8
POST ID # = 965410
ChrisFan Reputation: 10
Default

Schau mal hier
http://forum.corsair.com/v3/showthread.php?t=178496
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.