The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 5 votes, 4.20 average. Display Modes
  #151  
Old 04-19-2018, 11:34 PM
Framnk Framnk is offline
Registered User
 
Join Date: Apr 2018
Posts: 1
POST ID # = 951200
Framnk Reputation: 10
Default Need help

I think my headset is stuck in bootloader mode, I attempted to follow the instructions to flash the firmware however the CUE utility just crashes when I select 'Update Firmware' on my device.
Reply With Quote


  #152  
Old 05-05-2018, 10:51 PM
Gullhint Gullhint is offline
Registered User
 
Join Date: May 2018
Posts: 1
POST ID # = 953486
Gullhint Reputation: 10
Default

Hello, seems my corsair void pro wireless is stuck in bootloader mode. anyone know how to fix it??? its 5-5-2018 and i would think this wouldn't be an issue anymore but i guess not.
Reply With Quote


  #153  
Old 05-08-2018, 02:31 PM
M4joRPa1N M4joRPa1N is offline
Registered User
 
Join Date: May 2018
Posts: 1
POST ID # = 953810
M4joRPa1N Reputation: 10
Default

@Corsair Chris

please note that My headset is in bootloader mode but cant force the update as it keeps on failing,

Kindly send me the steps on how to flash the firmware or steps how to fix.
I have tried all the fixes that was on the forums.
Reply With Quote


  #154  
Old 05-08-2018, 06:07 PM
Corsair Rick Corsair Rick is offline
Corsair Employee
Corsair Rick's PC Specs
 
Join Date: Feb 2016
Posts: 83
POST ID # = 953842
Corsair Rick Reputation: 10
Default

Hello M4joRPa1N,

I'd suggest contacting our support team through support.corsair.com by creating a ticket. They should be able to help you further!
Reply With Quote


  #155  
Old 05-15-2018, 06:15 PM
Rakksixx Rakksixx is offline
Registered User
 
Join Date: May 2018
Posts: 1
POST ID # = 954796
Rakksixx Reputation: 10
Default

So I try this fix and nothing happens. Get the yellow exclamation mark saying not connected for my headset. Hit gear icon to update firmware "force update" and sits at 0% forever. If I unplug dongle I get the "demo" option where I can actually see my headset is charged at 45%. Plug it back in and exclamation comes back telling me headset not connected. Rinse. Repeat. Nada. Would be easier if you could just post a link to manually download the firmware. This bootloader thing obviously been an issue since 2015 since the original posted dated from then.
Reply With Quote


  #156  
Old 05-16-2018, 10:21 PM
Danielwik Danielwik is offline
Registered User
 
Join Date: May 2018
Posts: 1
POST ID # = 954974
Danielwik Reputation: 10
Default

Quote:
Originally Posted by Rakksixx View Post
So I try this fix and nothing happens. Get the yellow exclamation mark saying not connected for my headset. Hit gear icon to update firmware "force update" and sits at 0% forever. If I unplug dongle I get the "demo" option where I can actually see my headset is charged at 45%. Plug it back in and exclamation comes back telling me headset not connected. Rinse. Repeat. Nada. Would be easier if you could just post a link to manually download the firmware. This bootloader thing obviously been an issue since 2015 since the original posted dated from then.
Ok I just had my headset go into bootloader mode and had the same problem. I was also getting the same results as the guys above me. I would follow the instructions posted and go to fimware up date and try to update my headset and it would just sit there and do nothing.

I saw an earlier post saying when they are in bootloader mode they are actually on.

So what I did was unplugged them and let them sit for 2 days letting them die completely.

Then came back here and followed the steps and it worked just fine...
What I did
1. Open Cue
2. Go to settings
3. Update firmware
4. When it asks to plug them in this is the first time I plugged them in! From letting them sit for 2 days.
5. The fireware actually went through and I got them back up and running.

So I am thinking the key is to let the battery go to 0%
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.