The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-27-2015, 07:11 PM
nginx nginx is offline
Registered User
 
Join Date: Sep 2015
Posts: 4
POST ID # = 810843
nginx Reputation: 10
Default Corsair Void Wireless not turning on or charging

My headset randomly stopped turning on, and will not charge at all. I saw some other people had the same issue of it being in bootloader mode, if anyone knows how to fix this it would be great, thanks.
Reply With Quote


  #2  
Old 09-27-2015, 07:57 PM
MichaelWabbit MichaelWabbit is offline
Registered User
 
Join Date: Sep 2015
Posts: 6
POST ID # = 810848
MichaelWabbit Reputation: 10
Default

Good luck, Im having the same issue and not hearing a damn thing
Reply With Quote


  #3  
Old 09-28-2015, 09:45 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 810922
Toasted Toasted Reputation: 108
Default

PM Corsair Chris (http://forum.corsair.com/v3/member.php?u=128058)

The headset is probably most likely in bootloader mode. Chris will provide you with the necessary files to restore the headset.

You can confirm if the headset is in bootloader mode by checking if Avnera AV6302 is seen in Devices and Printers.
Reply With Quote


  #4  
Old 09-28-2015, 12:19 PM
Rajko Rajko is offline
Registered User
 
Join Date: Sep 2015
Posts: 12
POST ID # = 810968
Rajko Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
PM Corsair Chris (http://forum.corsair.com/v3/member.php?u=128058)

The headset is probably most likely in bootloader mode. Chris will provide you with the necessary files to restore the headset.

You can confirm if the headset is in bootloader mode by checking if Avnera AV6302 is seen in Devices and Printers.
I've done this, hoping to hear back today. I've also posted a review on Amazon related to the experience so far, intending to update further after this support process is resolved.
Reply With Quote


  #5  
Old 09-28-2015, 02:13 PM
nginx nginx is offline
Registered User
 
Join Date: Sep 2015
Posts: 4
POST ID # = 811007
nginx Reputation: 10
Default

Update: My headset started working after 1 day went by and the battery died. Plugged in into the charger and it worked again. If you do not want to wait for it to die contact Chris from Corsair and he will send you the files required to fix it. http://forum.corsair.com/v3/member.php?u=128058
Reply With Quote


  #6  
Old 10-03-2015, 02:46 AM
colan325 colan325 is offline
Registered User
 
Join Date: Oct 2015
Posts: 1
POST ID # = 811903
colan325 Reputation: 10
Default

Why do we have to contact and wait to get the files? They dont have a link on their website to get?
Reply With Quote


  #7  
Old 10-05-2015, 02:49 PM
Corsair Chris Corsair Chris is offline
Corsair Employee
 
Join Date: Mar 2014
Posts: 381
POST ID # = 812367
Corsair Chris Reputation: 10
Default

Quote:
Originally Posted by colan325 View Post
Why do we have to contact and wait to get the files? They dont have a link on their website to get?
Because this was a temporary solution until software v1.11x is available (end of week) which will allow users to recover their headset from bootloader mode.
Reply With Quote


  #8  
Old 06-09-2016, 08:12 PM
xhistoryx xhistoryx is offline
Registered User
 
Join Date: Jun 2016
Posts: 1
POST ID # = 857356
xhistoryx Reputation: 10
Default

Hey Chris,

I have the same problem it randomly stopped working and I cant charge it or turn on the headset... :(

Could you please send me the link of the file and tell me what I need to do?

Thanks in advance buddy
Reply With Quote


  #9  
Old 06-10-2016, 04:45 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 857418
Toasted Toasted Reputation: 108
Default

Plug the headset in via the USB cable.

What happens? Does windows detect it as a VOID Wireless Gaming Headset or a Avnera device?

If its seen as a Avnera device, follow the steps here;
http://forum.corsair.com/v3/showthread.php?t=152196
Reply With Quote


  #10  
Old 06-26-2016, 06:02 PM
alanm474 alanm474 is offline
Registered User
 
Join Date: Jun 2016
Posts: 1
POST ID # = 859924
alanm474 Reputation: 10
Default

Hi, I bought headphones Corsair VOID in May 2016, and have now stopped funcionar.No light, and bring it to load and no load and no load turns on the light.
How can I solve that?
Thank you.
Reply With Quote


  #11  
Old 06-27-2016, 10:09 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 860028
Toasted Toasted Reputation: 108
Default

Is the headset detected as an Avnera device when you plug it in via USB?

Have you tried putting the headset into bootloader mode as well?
Reply With Quote


  #12  
Old 09-10-2017, 08:02 PM
Dr. Spiggle Dr. Spiggle is offline
Registered User
Dr. Spiggle's PC Specs
 
Join Date: Sep 2017
Posts: 2
POST ID # = 919639
Dr. Spiggle Reputation: 10
Default

Hi, I'm having the same issue as above.
My headphones are being detected as an Avnera device.
I've tried following the steps mentioned in here (http://forum.corsair.com/v3/showthread.php?t=152196)
but there is no firmware update button as I cannot click on the Device tab.
I'm running CUE 2.16.87
Please help, thanks
Reply With Quote


  #13  
Old 09-13-2017, 08:06 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 919858
Toasted Toasted Reputation: 108
Default

The Force Update option can be accessed in CUE 2 under Global Settings > Download Icon > Update.
Reply With Quote


  #14  
Old 09-15-2017, 01:07 AM
Dr. Spiggle Dr. Spiggle is offline
Registered User
Dr. Spiggle's PC Specs
 
Join Date: Sep 2017
Posts: 2
POST ID # = 920124
Dr. Spiggle Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
The Force Update option can be accessed in CUE 2 under Global Settings > Download Icon > Update.
Hi Toasted, I do not get the Download Icon.
Please disconnect your Corsair equipment to see if it appears.
Thanks
Reply With Quote


  #15  
Old 09-17-2017, 06:41 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 920316
Toasted Toasted Reputation: 108
Default

Strange, the device should still popup in CUE even if it is in bootloader mode.

If you have not done so already, put in a support ticket with Corsair.
https://support.corsair.com/
Reply With Quote


Reply

Tags
dead, void, wireless

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.