The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-18-2019, 01:46 PM
Wubziz Wubziz is offline
Registered User
Wubziz's PC Specs
 
Join Date: Apr 2019
Location: Germany
Posts: 2
POST ID # = 1001845
Wubziz Reputation: 10
Default Corsair K70 RGB Rapidfire Multimedia Key Problems

Hello folks!

First of all, Im new to the forum and I hope that I've post correctly here. If not, im sorry. Im also sorry if my englisch isnt the best, im from germany but im writing here because I think that I can get the best support from here.

One more thing: Ive allready read all the other threads to this "problem" but it didnt fix it for me.
Now to my problem:

I own a Corsair K70 RGB Rapidfire since around 2 years, and its still working like day 1 and im enjoying it very much, but I actually encountered a problem today which I never encountered before.

As I was watching YouTube over Google Chrome today, I wanted to shut my music (Which I stream over Spotify Premium) quiet with the "Play/Pause" button on the top right of my keyboard, but out of sudden, I realised that my music didnt stop, it was YouTube! And that for the first time in these 2 years. Even if I clicked in the spotify window, it was still youtube which started to play/stop when clicking that specific "Play/Pause" button. The strange thing is, when clicking the "Next" or "back" button left and right of the "Play/Pause" button, the music was indeed changing in spotify. The more strange thing: After clicking the "Stop" and "Play/Pause" button multiple times alternately Google Chrome seemed to "Force/Stop" these YouTube Windows and I could start my music normaly over "Play/Pause" on the keyboard. By clicking into a YouTube window in Google Chrome where a video is being played, the same problem occurs again and I can only solve it by alternately pressing "Stop" and "Play/Pause". Ive tested it on other websites like Twitch and the same symptoms occur.

To get things straight, Ive allready done these things:

-> chrome://extensions/
AdBlock Plus
Google Docs Offline
Kaspersky Protection
Docs
Präsentationen (Presentations)
Tabellen (Tables/something like Excel)
(No Google Play Music)

-> chrome://apps/
Web Store
Docs
Google Drive
Google-Suche (Google Search)
Google Mail
YouTube
Präsentationen (Presentation)
Tabellen (Tables/something like Excel)
(No Google Play Music)

-> msconfig
No "Windows Media ..."

-> PC restart didnt worked.

-> when google chrome is closed, this problem doesnt occur at all. So it is chrome to 100%.

-> Setting Mode 1-4 and BIOS on the Keyboard didnt helped.

The problem occurs since today, and I didnt change anything at my setup or Installed/deleted any of my software. Im using the newest Google Chrome and Spotify release. When the problem occurs I can use ALT + "Play/Pause" on my keyboard to temporary fix this problem and instantly shut my music quiet, but due to the fact that im a gamer (which mostly of you probably are too) the ALT key is used in some games and I cant stand that. I want to fix this problem.

Im glad for every help I get. Thank You! :)
Greetings from germany
Reply With Quote


  #2  
Old 04-18-2019, 04:30 PM
DweEroz DweEroz is offline
Registered User
DweEroz's PC Specs
 
Join Date: Apr 2019
Posts: 2
POST ID # = 1001854
DweEroz Reputation: 10
Default Solution that worked for me :)

Hi!

Not english either, sorry in advance, but I will try my best!

I asked the exact same question 20 minutes after you on Twitter, and a friend of mine (thank you @ClmntW if you read this) helped me a LOT so I created an account here to help you!

This feature is a novelty from Chrome that you can disable by typing chrome://flags in the URL bar, then searching the option named Hardware Media Key Handling and disabling it.

Everything went back to normal after the relaunch of Chrome!

I hope it will also help you :)
Reply With Quote


  #3  
Old 04-18-2019, 06:02 PM
Wubziz Wubziz is offline
Registered User
Wubziz's PC Specs
 
Join Date: Apr 2019
Location: Germany
Posts: 2
POST ID # = 1001856
Wubziz Reputation: 10
Default

Hello DweEroz!

Thank you very very very very very very much! That solved the problem for me! Thank you and Thank you to your Friend @ClmntW! You saved my day, im very thankfull!

Problem is solved after disabling the feature and restart of Google Chrome!

Greetings from germany and I wish you a (soon) happy weekend!
Reply With Quote


  #4  
Old 04-18-2019, 06:09 PM
DweEroz DweEroz is offline
Registered User
DweEroz's PC Specs
 
Join Date: Apr 2019
Posts: 2
POST ID # = 1001857
DweEroz Reputation: 10
Default

No problemo, love from France! ♥
Reply With Quote


  #5  
Old 04-19-2019, 06:32 AM
JiCO JiCO is offline
Registered User
JiCO's PC Specs
 
Join Date: Oct 2016
Posts: 11
POST ID # = 1001897
JiCO Reputation: 10
Default

This is great for a temporary solution, there has to be something wrong with the keyboard's software or something since it worked perfectly and out of nowhere, it all went down.

I'm being affected by this also.
Reply With Quote


  #6  
Old 04-21-2019, 02:06 PM
Turbo2x Turbo2x is offline
Registered User
Turbo2x's PC Specs
 
Join Date: Sep 2013
Posts: 11
POST ID # = 1002093
Turbo2x Reputation: 10
Default

Thanks a ton DweEroz, that fixed this annoying problem 100%
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.