The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-13-2019, 10:59 AM
salsoul salsoul is offline
Registered User
salsoul's PC Specs
 
Join Date: Sep 2014
Posts: 23
POST ID # = 994059
salsoul Reputation: 10
Default Icue Causing disk read/writes constantly thrashing SSD

Hello,

Ive been having some disk thrashing problems with the lastest update 3.12.118

I notice my HD light constantly thrashing since the update and it was not doing this prior to the latest update.

It does not display this in safe mode as I have checked

I've traced it down to 2 processes that are reading/writing to disk constantly

the first image was taken as a base-mark after startup


the next image was taken exactly 1 minute later.


here is snippet 10 minutes later, debugging is off and so is enable SDK and no logging turned on.


And finally here is one 1hr 15 mins later still thrashing my SSD



Corsair.Service.exe
Corsair.Service.CpuidRemote64.exe

please supply the previous version of the software to download until you have time to fix this.

Kind Regards


PS: chrome is now saying this site is not secure and not to enter sensitive info
Attached Images
File Type: png Capture14_44_13_2_19.PNG (20.4 KB, 8 views)
File Type: png Capture14_45_13_2_19.PNG (19.0 KB, 9 views)

Last edited by salsoul; 02-13-2019 at 11:59 AM.
Reply With Quote


  #2  
Old 02-13-2019, 11:38 PM
nECr0mAnCeR nECr0mAnCeR is offline
Registered User
nECr0mAnCeR's PC Specs
 
Join Date: Jan 2018
Posts: 14
POST ID # = 994158
nECr0mAnCeR Reputation: 10
Default

I'm having the same issue, even worse. I have the last two versions of Icue. Any advice before downgrading?
Reply With Quote


  #3  
Old 02-15-2019, 05:17 AM
salsoul salsoul is offline
Registered User
salsoul's PC Specs
 
Join Date: Sep 2014
Posts: 23
POST ID # = 994316
salsoul Reputation: 10
Default

Quote:
Originally Posted by nECr0mAnCeR View Post
I'm having the same issue, even worse. I have the last two versions of Icue. Any advice before downgrading?
I got sick and tired of waiting for a response from corsair and re-installed windows. that worked.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.