The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-05-2019, 03:09 PM
KingJerbear KingJerbear is offline
Registered User
KingJerbear's PC Specs
 
Join Date: Jun 2019
Location: Connecticut, USA
Posts: 4
POST ID # = 1007035
KingJerbear Reputation: 10
Default RGB Ram remaining lit when computer is asleep

My Corsair LL120 fans shut off, but the memory modules remain lit even when the computer is asleep. I tried using the setting "only use software lighting" but it had no bearing on the lights.
Reply With Quote


  #2  
Old 06-05-2019, 03:24 PM
KingJerbear KingJerbear is offline
Registered User
KingJerbear's PC Specs
 
Join Date: Jun 2019
Location: Connecticut, USA
Posts: 4
POST ID # = 1007037
KingJerbear Reputation: 10
Default

I was able to fix this by disabling the "Only use Software Lighting" setting, deleting all the lighting effects, and then turning it back on and recreating the effects in the new "Software" profile
Reply With Quote


  #3  
Old 06-05-2019, 10:22 PM
Waukeen's Avatar
Waukeen Waukeen is online now
BOFH
Waukeen's PC Specs
 
Join Date: Oct 2007
Posts: 118
POST ID # = 1007081
Waukeen Reputation: 16
Default

Just going to put this out there, sleep mode powers most everything down but it maintains power to the RAM....so if the lighting effect is saved to the RAM like normal, well I'll let you figure it out :P

Now if its doing that in Hibernate that would be a different thing.
Reply With Quote


  #4  
Old 06-06-2019, 03:02 AM
Zotty's Avatar
Zotty Zotty is offline
iCue βeta Team
Zotty's PC Specs
 
Join Date: Apr 2017
Location: South Staffordshire, England, UK
Posts: 2,764
POST ID # = 1007104
Zotty Reputation: 52
Default

Full Software control switched off = how the RAM lights up when iCUE is not running (when sleeping/locked etc

Full Software control switched = how the RAM lights up when iCUE is running (when unlocked and in use)

so

switch it off and delete/disable any effects you have applied to the ram. this will result in ram being off when locked/sleeping.

the go switch it back on and apply an effect, you should be good to go now


for the record.... CPU usage will increase a little when Full Software Control is enabled. this is normal and to be expected ;)
Reply With Quote


  #5  
Old 06-06-2019, 07:38 PM
Arkashka Arkashka is offline
Registered User
Arkashka's PC Specs
 
Join Date: Jun 2019
Posts: 2
POST ID # = 1007208
Arkashka Reputation: 10
Default

A while back I noticed something in bios, I had an option for lighting effects. I use Asus Prime Mobo and it gave me one of the options to have lighting on while pc in sleep mode/off or Off. Maybe you can look into that too?
Reply With Quote


  #6  
Old 06-06-2019, 08:23 PM
Waukeen's Avatar
Waukeen Waukeen is online now
BOFH
Waukeen's PC Specs
 
Join Date: Oct 2007
Posts: 118
POST ID # = 1007212
Waukeen Reputation: 16
Default

Quote:
Originally Posted by Arkashka View Post
A while back I noticed something in bios, I had an option for lighting effects. I use Asus Prime Mobo and it gave me one of the options to have lighting on while pc in sleep mode/off or Off. Maybe you can look into that too?
That deals with the lighting that's on the board. His issue isn't really an issue so much as its just how things work when in sleep mode. If they don't want the RAM lit up then they need to remove the lighting effect on it before putting to sleep.

Pic of this system in sleep mode but with a profile saved to the RAM.
Attached Images
File Type: jpg 20190606_201835[1].jpg (1.74 MB, 17 views)
Reply With Quote


  #7  
Old 06-11-2019, 09:33 PM
KingJerbear KingJerbear is offline
Registered User
KingJerbear's PC Specs
 
Join Date: Jun 2019
Location: Connecticut, USA
Posts: 4
POST ID # = 1007711
KingJerbear Reputation: 10
Default

Just a slight update, as I mentioned I thought I was able to fix it by removing all the effects from the non-software mode, however, it now still occasionally (seemingly random) lights up when in sleep mode. Kind of disappointing because I use sleep mode quite often.
Reply With Quote


  #8  
Old 06-12-2019, 03:27 AM
Zotty's Avatar
Zotty Zotty is offline
iCue βeta Team
Zotty's PC Specs
 
Join Date: Apr 2017
Location: South Staffordshire, England, UK
Posts: 2,764
POST ID # = 1007737
Zotty Reputation: 52
Default

Quote:
Originally Posted by KingJerbear View Post
Just a slight update, as I mentioned I thought I was able to fix it by removing all the effects from the non-software mode, however, it now still occasionally (seemingly random) lights up when in sleep mode. Kind of disappointing because I use sleep mode quite often.
Try adding an effect but set it as black?
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.