The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 5 votes, 4.20 average. Display Modes
  #76  
Old 12-30-2015, 08:44 AM
bobbydoan bobbydoan is offline
Registered User
 
Join Date: Dec 2015
Posts: 4
POST ID # = 828224
bobbydoan Reputation: 10
Default

for now i suggest the users of the VOID headset to uninstall the CUE
i guess we just have to wait till theres a fix?

my headset works when i uninstall CUE, just not able to tweak it with the CUE program
Reply With Quote


  #77  
Old 01-05-2016, 07:37 PM
Ver1tas Ver1tas is offline
Registered User
 
Join Date: Jan 2016
Posts: 1
POST ID # = 829414
Ver1tas Reputation: 10
Default

So you have to force update the firmware to get it out of bootloading mode but that requires CUE (yes I have the latest vrsn) to detect the VOID headset and it does not. Did I read it right that a new firmware update is being released to fix this? I don't see how that will help unless you meant a CUE update. Am I missing something?

In any case I gotta say, I expected better from a respected name like Corsair. Tech support responds to my ticket like every 5th day so I am thoroughly disappointed.
Reply With Quote


  #78  
Old 01-06-2016, 07:08 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,337
POST ID # = 829486
Toasted Toasted Reputation: 108
Default

Open Devices and Printers (Control Panel) while the headset is plugged in and turned on;

If the VOID Wireless is in bootloader mode. It will be detected as Avnera AV6302.

If the VOID Wireless is not in bootloader mode, it will be detected as a VOID Wireless Gaming Headset.

If you are getting a unknown device, Try a different USB port and microUSB cable and see if that helps.

Which VOID headset are you using? Is it currently working fine in Windows or is it stuck in bootloader mode/not showing any signs of life, etc
Reply With Quote


  #79  
Old 01-11-2016, 03:54 AM
loerkue loerkue is offline
Registered User
 
Join Date: Oct 2015
Posts: 1
POST ID # = 830343
loerkue Reputation: 10
Default

**** YOU ALL - I'VE BEEN WITHOUT HEADSET FOR MONTHS NOW. I'VE PATIENTLY WAITED, but CORSAIR CHRIS CAN'T DO HIS ****IN JOB. Nothing works... **** you and **** this company. Bastards
Reply With Quote


  #80  
Old 01-12-2016, 06:41 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,337
POST ID # = 830565
Toasted Toasted Reputation: 108
Default

It would have been best to post here describing the issue you are experiencing or what problem you are getting e.g. Headset cannot get out of bootloader mode because CUE does not see the headset, etc.

You can start a new thread here in the Audio subsection and describe your issue as well as updating your system specs or contact Corsair technical support directly by submitting a ticket for assistance.
https://corsair.secure.force.com/
Reply With Quote


  #81  
Old 01-15-2016, 08:42 PM
RogueOceanGamin RogueOceanGamin is offline
Registered User
 
Join Date: Jan 2016
Posts: 5
POST ID # = 831228
RogueOceanGamin Reputation: 10
Default my headset will not turn on

Hello!

I'm having an issue with my Void wireless headset. I bought it and it worked great. I installed everything, charged the unit, and it worked great! This morning i woke up and it said I needed to update the software. When i did that the headset booped and turned off.

I cannot get the head to turn back on, or even register with my computer. I uninstalled CUE and unplugged everything, restarted and reinstalled everything but the computer will not recognize the headset, almost if the headset isn't charging. When i plug in the USB cord my computer states the USB device is not working and i get a code 43 error?

I've looked all over the internet and cannot find a solution to this. Once again, the headset is not turning on, not responding or beeping. Also in the playback devices the Corsair option is not available.

Any tips or help would be much appreciated! Thanks in advance!
Reply With Quote


  #82  
Old 01-17-2016, 08:55 PM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,337
POST ID # = 831570
Toasted Toasted Reputation: 108
Default

Try connecting the headset to another computer and see if you can get it out of bootloader mode/force flash the firmware.

Is the dongle also not working? Is it detected fine in Windows?
Reply With Quote


  #83  
Old 01-24-2016, 01:14 PM
bobajob bobajob is offline
Registered User
bobajob's PC Specs
 
Join Date: Dec 2015
Posts: 3
POST ID # = 832985
bobajob Reputation: 10
Default Back again.......

Well what dodgy programming, had to wait for my headset battery to run flat AGAIN for this most recent update.
Does not seem to like USB3 this time.....although worked on USB2.
Shame on you Corsair for releasing such shoddy work. I'm appalled, and from such a highly regarded company.
You got the work experience people programming for this or what?!?
Fingers crossed for the next update but I don't hold out much hope.......

Regards

Bob
Reply With Quote


  #84  
Old 02-27-2016, 03:23 PM
billy543 billy543 is offline
Registered User
billy543's PC Specs
 
Join Date: Feb 2016
Posts: 2
POST ID # = 839625
billy543 Reputation: 10
Default

mine hisses at me when i try to tun it on if it isnt pluged ing
Reply With Quote


  #85  
Old 02-29-2016, 07:20 PM
Jbs5869 Jbs5869 is offline
Registered User
 
Join Date: Feb 2016
Posts: 1
POST ID # = 839969
Jbs5869 Reputation: 10
Default

I have similar issues to some of you...

My headset randomly turned off. When trying to turn back on, all lights rapidly blink and it powers off immediately. Have restarted everything, nothing will get the headset to stay powered on. It cycles rainbow colors in the ear cups. Any ideas? CUE will recognize it is plugged in, but all status are unknown. PC will recognize it as well. Can't update the firmware, just sits at 0% after being plugged in. Will sometimes have the orange or green charging light on, not always though. Is it worth it to go through this whole process, or am I having a,different issue?
Reply With Quote


  #86  
Old 03-01-2016, 09:05 PM
Spike11302000 Spike11302000 is offline
Registered User
 
Join Date: Mar 2016
Posts: 1
POST ID # = 840162
Spike11302000 Reputation: 10
Default

Quote:
Originally Posted by Adhoc View Post
Hi

I think I'm experiencing this problem, but I'm not actually sure.
When connecting my headset to my pc, Win 10 complains about the device "descriptor" and device manager identifies the error as "error 43".

I tried connecting the headset to another Win 10 pc and got the same error.
Im having the same issue too, please help
Reply With Quote


  #87  
Old 04-18-2016, 07:51 PM
pulongon0818 pulongon0818 is offline
Registered User
 
Join Date: Apr 2016
Posts: 1
POST ID # = 847867
pulongon0818 Reputation: 10
Default

Hi Chris my Corsair VOID Wireless DOLBY 7.1 Gaminng headset carbon/Black stopped working. No power and won't turn on. The charging lights don't come on even after charging it over night. I think is bootloader mode? Can you help me please!!! Software version is 1.16.42 but I cant see the firmware version? status not conected and can't updata!!! HELP ME~~~
Reply With Quote


  #88  
Old 04-25-2016, 01:10 PM
godsaw godsaw is offline
Registered User
godsaw's PC Specs
 
Join Date: Apr 2016
Posts: 1
POST ID # = 848997
godsaw Reputation: 10
Default Not charging no Led's on

Hey my void isn't charging at all since a day. It also doesn't get recognized in CUE/ Windows. any idea what to do or just send it in for repair?
Reply With Quote


  #89  
Old 04-25-2016, 07:25 PM
Laktesh Laktesh is offline
Registered User
 
Join Date: Apr 2016
Posts: 1
POST ID # = 849066
Laktesh Reputation: 10
Default Not recongnising but not bootloader

I tried to update my firmware of corsair void from 33 to 38.01 and after a couple of seconds staying at 0% it crashed and now the headset won't work. Then windows installed a driver for Avnera, but now it does not seem to be in bootloader mode and is definitely not working either. Like a couple of other people when i try to do the steps on the first post i'm blocked at the step 6 because it does not detect the headset at all. When i plug it in now windows just says that the device had a malfunction and is not recognized

Update: Letting the battery of the headset die like a couple of people suggested and then trying the whole thing again is what worked for me
- I still uninstalled all related drivers just in case
- make sure the headset is unplugged before step 6. Also it failed 3 times for me, so just unplug it and retry until it actually asks you for the force update from server
- don't mess with whatever driver windows is trying to install at the same time
- Next time when it wants to install a firmware update, just don't i guess

Last edited by Laktesh; 04-26-2016 at 05:38 PM.
Reply With Quote


  #90  
Old 05-05-2016, 12:45 AM
GowKaizer GowKaizer is offline
Registered User
 
Join Date: May 2011
Posts: 1
POST ID # = 850632
GowKaizer Reputation: 10
Default

Hi,
I have the same issue with void(black/yellow) wireless headset, no power and no lights. Has anyone solve the problem? or should i RMA it? Thanks
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.