The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  Portuguese Language Support > Fontes de Alimentação (Power Supplies)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-04-2015, 02:08 PM
Filipe Filipe is offline
Registered User
Filipe's PC Specs
 
Join Date: Nov 2015
Posts: 1
POST ID # = 817996
Filipe Reputation: 10
Default Self Test ax760i (problema)

Bom dia/tarde/noite!

Eu comprei uma fonte ax760i faz umas 2 semanas, e desde a semana passada meu PC desliga sozinho, e quando eu vou ligar de novo, ele liga e no mesmo instante desliga. Só depois de muito tempo ele volta ao normal.

Testei todos os componentes, e hoje lembrei que a fonte tinha um self test.
Eu tirei todos os cabos e a liguei na tomada. Quando apertei o botão do self test, ela fez o click normal e o fan ligou por um tempo, até aí tudo certo. O problema é que o led continuou desligado.

Eu procurei em todos os fóruns, mas ninguém relatou esse problema.

Eu quero saber se o problema é da fonte mesmo, ou se é normal, antes de mandar de volta pra loja....

Agradeço desde já.
Reply With Quote
Reply

Tags
ax760i, fonte de alimentação, fonts, problema ax760i, self test

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.