The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-09-2019, 06:12 PM
jaccies jaccies is offline
Registered User
 
Join Date: Jan 2019
Posts: 4
POST ID # = 989033
jaccies Reputation: 10
Default Corsair SSD toolbox not showing info

Hello
I have a Corsair Forse LE200 120GB SSD and the toolbox is not displaying Total Host Reads and Writes , is this normal? see picture
I own also a a Corsair Forse LS 120GB on an exactly the same type of PC and it is displaying the total writes and reads. see picture

Last edited by jaccies; 01-09-2019 at 06:18 PM.
Reply With Quote


  #2  
Old 01-09-2019, 07:15 PM
Corsair Rick Corsair Rick is offline
Corsair Employee
Corsair Rick's PC Specs
 
Join Date: Feb 2016
Posts: 166
POST ID # = 989050
Corsair Rick Reputation: 10
Default

Hello jaccies,

Which version of the SSD toolbox are you running? You may be running an older version.
Reply With Quote


  #3  
Old 01-10-2019, 06:58 AM
jaccies jaccies is offline
Registered User
 
Join Date: Jan 2019
Posts: 4
POST ID # = 989097
jaccies Reputation: 10
Default

Hi no I am running version 1.2.5.5 and is the latest version, and on both the same type of PC's I run OS Windows XP Pro

The Force LS shows the totals and the Force LE200 does not aas you see at the pictures.

And i have checked the firmware of the LE200 and told me that i have the latest firmware

Last edited by jaccies; 01-10-2019 at 08:02 AM.
Reply With Quote


  #4  
Old 01-10-2019, 11:48 AM
Krokarn Krokarn is offline
Registered User
Krokarn's PC Specs
 
Join Date: Aug 2015
Location: Sweden
Posts: 157
POST ID # = 989129
Krokarn Reputation: 10
Default

Same for me, i can see read/write for my MP500 256Gb but nothing on both my LE200b 480Gb.
Windows 10 Home, up to date and latest SSD Toolbox.

Last edited by Krokarn; 01-13-2019 at 05:52 AM. Reason: Wrong name on LE200
Reply With Quote


  #5  
Old 01-13-2019, 05:00 AM
jaccies jaccies is offline
Registered User
 
Join Date: Jan 2019
Posts: 4
POST ID # = 989596
jaccies Reputation: 10
Default

Quote:
Originally Posted by Krokarn View Post
Same for me, i can see read/write for my MP500 256Gb but nothing on both my L200 480Gb.
Windows 10 Home, up to date and latest SSD Toolbox.
Ok thanks for that info, i created a corsair support ticket and notices them that more people see this issue , corsair will do further research they told me.
It is very easy to check it by technical people of corsair SSD , so i hope they come with a solution what the problem is, i hope :)

@KroKarn do you have a L200 or LE200??

Last edited by jaccies; 01-13-2019 at 05:03 AM.
Reply With Quote


  #6  
Old 01-13-2019, 05:53 AM
Krokarn Krokarn is offline
Registered User
Krokarn's PC Specs
 
Join Date: Aug 2015
Location: Sweden
Posts: 157
POST ID # = 989603
Krokarn Reputation: 10
Default

Quote:
Originally Posted by jaccies View Post
Ok thanks for that info, i created a corsair support ticket and notices them that more people see this issue , corsair will do further research they told me.
It is very easy to check it by technical people of corsair SSD , so i hope they come with a solution what the problem is, i hope :)

@KroKarn do you have a L200 or LE200??
Sorry, write wrong. LE200b 480Gb
Reply With Quote


  #7  
Old 01-13-2019, 08:40 AM
jaccies jaccies is offline
Registered User
 
Join Date: Jan 2019
Posts: 4
POST ID # = 989626
jaccies Reputation: 10
Default

Quote:
Originally Posted by Krokarn View Post
Sorry, write wrong. LE200b 480Gb
Ok thanks, so now it is waiting for corsair support to solve this issue , must be easy check for them, take a LE200 SSD, build in PC , run Corsairtool and see that the will also get no total reads and writes, and check how this is possible , could be fixed in 14 days

Last edited by jaccies; 01-13-2019 at 08:47 AM.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.