The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-13-2018, 09:40 PM
hisnibs hisnibs is offline
Registered User
 
Join Date: Nov 2018
Posts: 1
POST ID # = 980358
hisnibs Reputation: 10
Default Problem with vengeance RGB LED RAM

I am using the vengeance RGB 8GB 2EA set.

In the iCUE program, I set the LED to white fixed.
However, when the PC is rebooted, one side be fixed to white and boot up, but the other side boot with the RGB color changing.

When the window is launched and the iCUE program is executed, both sides are fixed to white as normal.

What's the reason?

Is it a bug in the iCUE program?
Reply With Quote


  #2  
Old 11-16-2018, 05:10 PM
Corsair Rick Corsair Rick is offline
Corsair Employee
Corsair Rick's PC Specs
 
Join Date: Feb 2016
Posts: 151
POST ID # = 980830
Corsair Rick Reputation: 10
Default

Hello hisnibs,

Sorry to here that. I'd suggest creating a support ticket at support.corsair.com so that our Technical Support can help guide you through some steps. I'm sure they'll want to know a bit more information about your set up, so it would be best to include your motherboard, BIOS version, and iCUE version.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.