The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cases

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-11-2019, 08:09 AM
midcuk midcuk is offline
Registered User
 
Join Date: Feb 2019
Posts: 1
POST ID # = 993644
midcuk Reputation: 10
Default Carbide Spec-Alpha case issues

Dear All
First time poster so please be gentle. I have a strange issue where the PC will turn on and boot for 30 seconds then turn its self off again, few seconds later it will power its self up then turn off again, it worked fine for a month and then the issue started when i tried to add a second SSD.
So far to try and diagnose the issue i have
1. replaced the PSU (same thing happens)
2. replaced the memory (same thing happens)
3. replaced the motherboard (same thing happens)
4. replaced the SSD (same thing happens)
5. replaced the graphics card (same thing happens)

So basically other than the CPU and the case it is an entirely different PC and yet the issue remains. I have a CPU on order but could it be the case causing the issues ? i can not see how but everything else has been changed ?.

Any thoughts or suggestions would be greatly appreciated, if i replace the CPU and the issue still arises then it must be the case ?

Help :)

Many thanks

Chris
Reply With Quote


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.