The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Audio (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-17-2018, 12:41 PM
Clymat Clymat is offline
Registered User
Clymat's PC Specs
 
Join Date: Jul 2018
Posts: 2
POST ID # = 963919
Clymat Reputation: 10
Angry VOID USB Mikrofon funktioniert nicht

Guten Tag Leute,

ich habe seit dem Einbau meiner neuen Grafikkarte GTX 1060 Probleme mit dem Mikrofon meines VOID USB.

Ich starte den Pc ganz normal und wenn ich auf dem Startbildschirm bin funktioniert das Mikrofon noch, dann nach ein paar Sekunden wenn alles richtig hochgefahren ist, kriege ich nur von der netten Dame das Feedback "Mic Off"
Durch drücken des Mute Button am Headset lässt es aktivieren, jedoch kommt nicht das Feedback "Mic On" In der Corsair Utility Engine ändert es sich auf jeden Fall von Mute zu Un-Mute beim Drücken. In den Systemeinstellungen habe ich nichts geändert.
Alles wie beim alten, Aufnahmegerät ist das Headset und alle anderen Optionen (Webcam etc) habe ich deaktiviert. Treiber habe ich bereits 2mal neu installiert.
Hat da jemand eine Lösung?

Besten Dank im voraus für Antworten


Mit freundlichen Grüßen
Clymat
Reply With Quote
  #2  
Old 07-20-2018, 01:57 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,170
POST ID # = 964610
Bluebeard Reputation: 46
Default

Hi Clymat,

kannst du das Headset an einem anderen Rechner ausprobieren um ein Problem mit diesem auszuschließen? Falls es am anderen Rechner funktioniert, schaue bitte in den Ein- und Ausgabegeräten nach, ob die richtigen Geräte gewählt wurden.

Grüße
Reply With Quote
  #3  
Old 07-30-2018, 12:49 PM
Clymat Clymat is offline
Registered User
Clymat's PC Specs
 
Join Date: Jul 2018
Posts: 2
POST ID # = 966222
Clymat Reputation: 10
Default

Habe es mittlerweile hinbekommen. Problem war, dass durch das Update vom Treiber die Administratorrechte entfernt wurden. Jetzt habe ich bei den Eigenschaften des Treibers wieder den Haken vor "Als Administrator ausführen" gemacht und alles funktioniert wieder einwandfrei.
Trotzdem besten Dank für deine Antwort!
Reply With Quote
  #4  
Old 08-05-2018, 03:05 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,170
POST ID # = 967193
Bluebeard Reputation: 46
Default

Kannst du Feedback geben von welchem Treiber die Rede ist? Auch welche Version von Windows und ob du neben dem Admin Account einen mit eingeschränkten Rechten nutzt? Vielen Dank für deine Bemühungen.
Reply With Quote
Reply

Tags
grafikkarte, headset, mikrofon, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.