The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > iCUE Software (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-15-2018, 04:54 PM
tpechtel tpechtel is offline
Registered User
tpechtel's PC Specs
 
Join Date: Sep 2018
Posts: 4
POST ID # = 972886
tpechtel Reputation: 10
Angry iCUE Desktop App stürzt seit zwei Tagen beim Start ab - fehlender OpenGL Kontext?

Hallo,

iCUE startet bei mir normalerweise beim Windows-Start (nach der Anmeldung) automatisch. Seit zwei Tagen, ohne ein bewusstes Zutun von mir, erhalte ich die beigefügte Fehlermeldung, kann meine Geräte nicht managen (hauptsächlich Lichteffekte und Headset-Einstellungen) und weiß mir nach mehrfacher Neuinstallation der iCUE Software (inkl. Löschung der Dateien im virtual store / %appdata%) keinen Rat, wie dem beizukommen ist.

Mein Corsair Desktop Setup:
  1. Corsair K95 RGB Platinum
  2. Corsair Sabre RGB Maus
  3. Corsair Wireless Void Pro Gaming RGB Headset
  4. Corsair ST100 RGB Headset-Stand

Da die Fehlermeldung sich auf Grafikbibliotheken bezieht: Ich habe eine Zotac Nvidia Geforce GTX 1080 Amp! Extreme Edition am laufen, mit den aktuellen Treibern. Das Auftreten des Problems fiel bei mir mit dem Erscheinen neuerer Nvidia Treiber (399.24 WHQL) zusammen, die ich nach dem Auftreten des iCUE Problems installiert habe, ohne das eine Veränderung eintrat.

Bis vor zwei Tagen war alles normal. Bedenkt man wieviel Geld in dem Setup steckt hätte ich gern, dass das Stück Software dazu - in diesem Fall iCUE - auch vernünftig läuft damit ich maximalen Nutzen aus den Endgeräten ziehen kann.

Ich bin sehr verärgert und frustriert darüber, das man zu iCUE nicht einmal ein offizielles Support Ticket erstellen kann, weil es in den zur Auswahl stehenden Produktfamilien schlicht nicht vorkommt.

Ich erhoffe mir daher nun hier ein paar Einsichten/Antworten, mit deren Hilfe ich das Problem beheben kann.

Mit freundlichen Grüßen
tpechtel
Attached Images
File Type: png CUE_error.PNG (43.3 KB, 16 views)
Reply With Quote
  #2  
Old 09-16-2018, 04:16 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,003
POST ID # = 972941
muvo Reputation: 38
Default

Hast du mal versucht die alten nivida Treiber zu installieren ?
Reply With Quote
  #3  
Old 09-16-2018, 08:16 AM
tpechtel tpechtel is offline
Registered User
tpechtel's PC Specs
 
Join Date: Sep 2018
Posts: 4
POST ID # = 972971
tpechtel Reputation: 10
Default

Ich habe es sowohl mit dem Rollback auf die 399.07 als auch mit den vorherigen 398er Treibern versucht, allerdings ohne Erfolg. Ich habe nicht nur jedes Mal eine Neuinstallation im Nvidia Setup angewählt, ich habe zur Vorbereitung auch DDU im abgesicherten Modus in Windows 10 verwendet.

Keine Verbesserung.
Reply With Quote
  #4  
Old 09-30-2018, 01:31 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,247
POST ID # = 974752
Bluebeard Reputation: 46
Default

Teile bitte die Systemprotokolle, die du in iCUE exportieren kannst sofern noch möglich. Dies ist kein bekanntes Problem und wird vermutlich auf ein isoliertes Problem mit Treibern in Zusammenhang mit den GPU Treibern oder weiterer Software die auf OpenGL einfluss hat zusammenhängen. Welche Programme hast du noch am laufen, die eventuell etwas mit OpenGL zu tun haben?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.