The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-02-2014, 08:34 PM
DarkAgent's Avatar
DarkAgent DarkAgent is offline
Registered User
DarkAgent's PC Specs
 
Join Date: Oct 2014
Posts: 8
POST ID # = 732315
DarkAgent Reputation: 10
Exclamation K95 RGB = Status : Malfunction

Using USB 2.0 with both cords.

The bios updated when first installed. Even though it did not seem to make any noticeable change.

Having all sorts of issues with the Corsair Utility Engine.

It does not want to allow me to change the settings on the profiles. For the most part the software does not work. It seems like it only works for a short period and then no changes seem to have any effect. ( I learned from the forums here that periodically you have to pull the cables to get the CUE to work again. )

This is the only thing that gives me even a small degree of control and only for a short time.

*** EDIT ****

I rearranged cables on the back of my mobo and it USB 3.0 wont work at all / can't even get the keyboard to type. I only have partial luck with USB 2.0 and really that's bare minimum.

Any recommendations to fix the issue???

Last edited by DarkAgent; 10-02-2014 at 11:23 PM.
Reply With Quote


Reply

Tags
cue, k95 rgb, malfunction, status

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.