The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Tastaturen & Mäuse (Keyboards and Mice)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-20-2018, 12:50 PM
Pömpel Pömpel is offline
Registered User
Pömpel's PC Specs
 
Join Date: Aug 2018
Posts: 1
POST ID # = 969448
Pömpel Reputation: 10
Default SCIMITAR PRO RGB funktioniert nur sporadisch bei Systemstart

Hallo

Wir haben eine SCIMITAR PRO RGB gekauft. Leider funktioniert sie nur sporadisch, wenn man das System startet. ( in ca. 10% der Fälle )

Zu ca.90% wird die Maus bei Systemstart nicht erkannt. Weder im Bios, noch im Windows. Man bekommt die Maus dann nur zum Laufen, wenn man sie neu aus und wieder einsteckt, am USB Anschluss.
Der Fehler tritt auch nur auf, wenn der PC längere Zeit aus ist. Hat man den PC einmal genutzt und startet ihn dann neu, funktioniert die Maus immer.
Die Maus wurde an 4 verschiedenen USB Anschlüssen des PC´s getestet. ( 2x USB 2.0 + 2x USB 3.0)
Das Fehlerbild ist immer das selbe.

Installiert ist iCUE 3.6.109.
Software wurde bereits neu installiert. Keine Verbesserung.
Wüsste jemand bitte welches Problem es da gibt?
Danke im Voraus!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.