The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-05-2017, 08:35 AM
Bad Bad is offline
Registered User
Bad's PC Specs
 
Join Date: Apr 2017
Posts: 2
POST ID # = 898161
Bad Reputation: 10
Angry Problèmes H100i v2

Bonjour,

Si je viens vers vous aujourd'hui c'est que depuis quelques jours j'ai un petit soucis avec mon AIO :(

Explication des faits :

Il y a tout juste deux jours je me suis lancé dans mon premier overclocking CPU. Jusque la pas de soucis tout fonctionne bien etc. Suite a une fausse manip j'ai été dans l'obligation de réaliser un clear CMOS pour réinitialiser mon Bios.
Ma carte mère étant carénée j'ai du la démonter du boitier pour enlever le carénage afin d’accéder a la pile bouton du Cmos. Pour tout cela une fois de plus aucun soucis. Une fois le clear cmos effectué le carnage et carte mère remontés a leurs emplacements initiale je débute la remise en place des connectique comme avant démontage.
Je reconnecte donc le connecteur 3 pins de la pompe sur la carte mère a l'emplacement CPU_FAN et je reconnecte les deux ventilateur du radiateur sur les deux connectique du câble en Y sortie de pompe.

A la suite de cela je redémarre l'ordinateur la LED de la pompe s'allume en blanc et les deux ventilateurs du radiateur se mettent a tourner pleine puissance ( ce qui me surprends), le boot se poursuit jusqu'au moment ou une erreur apparaît :

CPU Fan Error !
Press F1 to resume

C'est a partir de la que mon soucis débute. J'ai donc accédé au bios et la ce dernier m'indique dans l'onglet Vitesse ventilateur :
CPU_FAN N/A

Je tente donc je brancher a la place de la pompe un des ventilateur du boitier et de brancher la pompe sur CHA_FAN1

Reboot, l'erreur CPU Fan Error ! Disparaît mais une nouvelle apparaît :

CPU Over Temperatue Error !

Ce qui m'indique donc que malgré le changement de pin la pompe ne remplis pas sa fonction.

Ma question est donc : La pompe de mon Water Cooling a t'elle rendue l’âme ?

J'ai tenté hier de mettre a jour le bios mais cela n'a eu aucun impact sur mon soucis.

Merci d'avance pour vos futurs réponses

Last edited by Bad; 04-05-2017 at 08:40 AM.
Reply With Quote
  #2  
Old 04-06-2017, 03:07 AM
Bad Bad is offline
Registered User
Bad's PC Specs
 
Join Date: Apr 2017
Posts: 2
POST ID # = 898258
Bad Reputation: 10
Default

J'ai effectué une demande de remplacement le colis serra expédié dans les prochains jours ! Un peu déçu de devoir payer + de 20€ de frais de port pour l'envoyer au pays-bas mais bon

*Edit* Après mettre renseigné j'ai pu découvrir sur des forum l’existence de deux article de loi du code de la consommation que voici :

Art L211-9 du code de la consommation:
"En cas de défaut de conformité, l'acheteur choisit entre la réparation et le remplacement du bien."

Art L211-11 du code de la consommation:
"L'application des dispositions des articles L. 211-9 et L. 211-10 a lieu sans aucun frais pour l'acheteur."

Donc si mon interprétation est correct la société Corsair devrais donc prendre en charge les frais de ports d'envois vers les Pays-Bas !

Dans l'attente d'une réponse.

Merci

Last edited by Bad; 04-06-2017 at 06:54 AM.
Reply With Quote
  #3  
Old 04-10-2017, 10:38 AM
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,071
POST ID # = 898782
Corsair Aurel Reputation: 10
Default

Bonjour

Cette article de la consommation est lié a l'achat auprès de votre vendeur et non au constructeur directement.

Si vous désirez effectuer un SAV/RMA avec votre revendeur, je vous laisse prendre contact avec lui directement (Vous avez une rétractation de 14 jours si c'est une vente par correspondance sur le territoire Français).

Nous ne prenons pas en charge les frais de retour, conformément au condition générales de garantie expliqué ici même : http://www.corsair.com/fr-fr/support/warranty

Cordialement

Bonne journée
Reply With Quote
Reply

Tags
h100i broken pump, h100i v2

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.