The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Audio (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-22-2018, 10:34 AM
facevodka facevodka is offline
Registered User
 
Join Date: Mar 2018
Posts: 1
POST ID # = 945986
facevodka Reputation: 10
Default VOID PRO RGB WIRELESS Special Edition

hallo zusammen bekomme mein void nicht zum laufen dongle reagiert nicht und wenn dann blinkt es mal kurz auf und schaltet sich gleich wieder ab bin ziemlich enttäuscht und bitte um hilfe
Reply With Quote
  #2  
Old 03-25-2018, 07:09 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,004
POST ID # = 946511
Bluebeard Reputation: 46
Default

Hallo facevodka,

versuche einmal am Empfänger neben der LED mit einer Büroklammer im eingesteckten Zustand den Pairing Knopf gedrückt zu halten, bis die LED schnell blinkt. Schalte dann das Headset ein und halte den Einschaltknopf auch lange gedrückt bis sich das Headset wieder mit dem Empfänger pairt.

Grüße
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.