The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Audio (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-13-2017, 11:19 AM
xIHighVoltageIx xIHighVoltageIx is offline
Registered User
 
Join Date: Aug 2017
Posts: 8
POST ID # = 915999
xIHighVoltageIx Reputation: 10
Default Problem mit VOID RGB USB 7.1

Habe das Problem mit der aktuellesten Software das ich IngameVoice und zb bei SkypeTelefonie Uplay oder Steam oder sonstiges meine Gesprächspartner mich nur rauschend hören oder wie DarthVader.

Teamspeak Mumble Discord etc. geht es liegt hauptsächlich bei Spieleplattformen oder InGameVoice ein Problem vor. Ohne Software geht es.
Ist es ein Bug im Programm bitte schnell um Hilfe. Emailsupport von Corsair meldet sich nämlich nicht :(
Reply With Quote
  #2  
Old 08-13-2017, 02:50 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,131
POST ID # = 916030
Bluebeard Reputation: 46
Default

Hi!

Einen Email-Support haben wir nicht. Der Support ist über http://support.corsair.com/ erreichbar.

Deinstalliere bitte einmal die Audio Treiber im Geräte Manager via Rechtsklick auf die Audiogeräte und wähle deinstallieren. Trenne dann die Verbindung und verbinde das Headset erneut. Schaue ob das Problem weiterhin besteht.

Grüße
Reply With Quote
  #3  
Old 08-13-2017, 05:33 PM
xIHighVoltageIx xIHighVoltageIx is offline
Registered User
 
Join Date: Aug 2017
Posts: 8
POST ID # = 916062
xIHighVoltageIx Reputation: 10
Default

Mit der alten Version CorsairUtilityEngineSetup_2.14.67_release und damit gehts aber mit der aktuellen version geht dies nicht. Wird wohl ein Programmfehler sein.
Kann man das mal prüfen und evtl patchen?
Reply With Quote
  #4  
Old 08-20-2017, 04:26 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,131
POST ID # = 916928
Bluebeard Reputation: 46
Default

Hierfür benötigen wir deine kompletten Systemdaten, installierten Treiber und Treiberversionen sowie weitere Informationen die Systemrelevant sein könnten. Das Problem muss zuverlässig reproduzierbar sein, damit wir es als Bug dokumentieren und dann beheben können.
Reply With Quote
  #5  
Old 08-21-2017, 06:38 AM
xIHighVoltageIx xIHighVoltageIx is offline
Registered User
 
Join Date: Aug 2017
Posts: 8
POST ID # = 916992
xIHighVoltageIx Reputation: 10
Default

Habe dir mal eine DXDIAG per Mail zukommen lassen. Vielleicht hilft dies ja. Aber laut Steam-Forum gibt es das Problem bei vielen leuten, da das Problem dann wohl eher bei euch ist :(
Reply With Quote
  #6  
Old 08-24-2017, 03:06 PM
xIHighVoltageIx xIHighVoltageIx is offline
Registered User
 
Join Date: Aug 2017
Posts: 8
POST ID # = 917415
xIHighVoltageIx Reputation: 10
Default

Ok mit der neusten CUE2 Version ist der Fehler behoben. Danke sehr :) Kann geschlossen werden der Thread
Reply With Quote
  #7  
Old 09-03-2017, 04:49 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,131
POST ID # = 918848
Bluebeard Reputation: 46
Default

Vielen Dank für deine Bemühungen und für das Feedback. Ich habe trotzdem auch alles weitergeleitet zur weiteren Überprüfung.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.