The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Audio (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-28-2015, 02:35 PM
higgins higgins is offline
Registered User
 
Join Date: Aug 2015
Posts: 4
POST ID # = 803382
higgins Reputation: 10
Default Corsair Vengeance 2000 Fehler

Ich habe seit gestern einen anderen mir bisher unbekannten Fehler mit dem Corsair Vengeance 2000 Headset festgestellt und bin leider nicht in der Lage diesen zu fixen. Allerdings habe ich ein paar wenige andere Forum Beiträge gelesen, die exakt das gleiche Problem beschreiben; nur ohne Lösung.

Das Headset ist komplett geladen (grüne Lampe mit eingestecktem USB Kabel). Wenn ich es annmachen möchte, passiert meist erst nach einer Weile durch Drücken der Taste überhaupt etwas. Dann leuchtet es kurz blau auf und geht wieder aus; für immer. Das kann ich mehrmals machen, aber passieren tut nie etwas anderes. Das blaue Licht leuchtet immer für wenige Sekunden und geht wieder aus. Das Headset bleibt bzw geht also nicht mehr richtig an.

Ich habe es bereits komplett entladen, indem ich über Nacht ein Gewicht auf die Taste gelegt habe, damit immer wieder das blaue Licht angeht. Da das Headset nicht angeht, ist es anders gar nicht mehr möglich. Geändert hat es aber gar nichts; es kommt immernoch der gleiche Fehler.

Ich bitte dringend um Rat; eine Garantie besteht darauf seit einem halben Jahr leider auch nicht mehr...
Reply With Quote
  #2  
Old 09-01-2015, 10:08 AM
higgins higgins is offline
Registered User
 
Join Date: Aug 2015
Posts: 4
POST ID # = 804261
higgins Reputation: 10
Default

Der Fehler schreit förmlich danach in irgendeiner Weise behebbar zu sein. Ich wäre wirklich sehr dankbar, wenn man mir auch nur ansatzweise dabei behilflich sein kann.
Reply With Quote
  #3  
Old 09-04-2015, 11:54 AM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 8,749
POST ID # = 804955
Bluebeard Reputation: 46
Default

Hi higgins,

du hast eigentlich schon das richtige gemacht. Du musst es komplett entladen lassen, um es dann wieder über mindestens 24 Stunden wieder aufzuladen. Versuche mal das Aufladen mit einem Netzteil (z.B. vom Smartphone). Der Reset wird aber durch das komplette entladen und aufladen erzielt.

Viel Erfolg!

Grüße
Reply With Quote
  #4  
Old 02-19-2018, 03:47 PM
Flokovsky Flokovsky is offline
Registered User
 
Join Date: Feb 2018
Posts: 1
POST ID # = 941395
Flokovsky Reputation: 10
Default

Ich habe genau das gleiche Problem. Nur stellt sich mir die Frage wie ich die Kopfhörer möglichst Material schonend entladen kann! Soll ich, wie beschrieben, Gewichte auf die Taste legen oder gibt es einen besseren Weg?

Danke vorweg für die Rückmeldung.
Reply With Quote
  #5  
Old 02-25-2018, 07:46 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 8,749
POST ID # = 942220
Bluebeard Reputation: 46
Default

Hi Flokovsky,

das Headset sollte sich einschalten lassen und dann sich entladen. Danach über ein USB Ladegerät über 24h laden.

Viele Grüße
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.