The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-29-2016, 10:44 AM
Fezzy Fezzy is offline
Auto Noob
Fezzy's PC Specs
 
Join Date: Sep 2016
Location: Essex, UK
Posts: 3
POST ID # = 873519
Fezzy Reputation: 10
Default Cue update has caused Win10 endless boot Loop

Today I received my new Corsair VOID Wireless headset, plugged it in, updated its firmware and all was well.

I then noticed a notification to update the CUE software from 2.4.66 to 2.5.66.

Half way through the install process, my PC crashed into a sound loop and then BSOD with the error code IRQL_NOT_LESS_OR_EQUAL.

Now my PC is stuck in an endless boot loop.

I managed to cure it by disconnecting all my corsair devices and using my Win10 usb drive to run a system repair which just did a system restore. (and which i just realized deleted Forza Horizon, so thats 50Gb to re-download )

I downloaded CUE 2.5.66 from Corsair's site, it does install, but will not open! I tried removing and re-installing, but still have this issue.

I'd rather not have to do a clean Win10 install

Anyone experienced the same? Any advice would be greatly appreciated :)

Last edited by Fezzy; 09-29-2016 at 11:47 AM.
Reply With Quote


1 members found this post helpful.
  #2  
Old 09-29-2016, 07:44 PM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,337
POST ID # = 873602
Toasted Toasted Reputation: 108
Default

If CUE is crashing, Open Event Viewer and see if you can find an entry related to CUE crashing.

If there are no entries, check Task Manager and the notifications tray as it may be running in the background.
Reply With Quote


  #3  
Old 10-03-2016, 10:51 AM
Flint314 Flint314 is offline
Registered User
 
Join Date: Oct 2016
Posts: 6
POST ID # = 874049
Flint314 Reputation: 10
Default

Same issue here. I just tried updating CUE 2.4.66 to the lastest 2.5.66. During install I got a bluescreen and after that a bootloop. Had to use Windows restore to get back to a prior version.

Sorry, this is not acceptable!

@Toasted
Did you even read Fezzys post? Boy, how would you access Event Viewer if the system is in a bootloop?`

This needs to be fixed, I can´t believe we are the only ones that have this issue.

K70 Lux RGB, Windows 10 Anniversary Update, 6700k Intel CPU.
Reply With Quote


  #4  
Old 10-03-2016, 10:55 AM
Monster511 Monster511 is offline
Registered User
Monster511's PC Specs
 
Join Date: Dec 2015
Posts: 32
POST ID # = 874051
Monster511 Reputation: 10
Default

Thank god I am not the only one. Same thing happened to me. I had to reinstall Windows 10. I tried removing CUE2 from CMD and I couldn't access anything. I will never use CUE2 or try to use it again. I will stick to CUE..

Last edited by Monster511; 10-03-2016 at 11:00 AM.
Reply With Quote


  #5  
Old 10-03-2016, 11:50 AM
ThesunGirl's Avatar
ThesunGirl ThesunGirl is offline
Registered User
ThesunGirl's PC Specs
 
Join Date: Jun 2015
Posts: 21
POST ID # = 874061
ThesunGirl Reputation: 10
Default

Quote:
Originally Posted by Flint314 View Post
Same issue here. I just tried updating CUE 2.4.66 to the lastest 2.5.66. During install I got a bluescreen and after that a bootloop. Had to use Windows restore to get back to a prior version.

Sorry, this is not acceptable!

@Toasted
Did you even read Fezzys post? Boy, how would you access Event Viewer if the system is in a bootloop?`

This needs to be fixed, I can´t believe we are the only ones that have this issue.

K70 Lux RGB, Windows 10 Anniversary Update, 6700k Intel CPU.
There appears to be a bug with CUE 2.5.66. DO NOT UPDATE from 2.4.66.
UNINSTALL 2.4 then INSTALL 2.5 (that worked for me)
Reply With Quote


  #6  
Old 10-03-2016, 07:50 PM
EdHart EdHart is offline
Registered User
EdHart's PC Specs
 
Join Date: Jun 2016
Posts: 13
POST ID # = 874125
EdHart Reputation: 10
Default

Quote:
Originally Posted by ThesunGirl View Post
There appears to be a bug with CUE 2.5.66. DO NOT UPDATE from 2.4.66.
UNINSTALL 2.4 then INSTALL 2.5 (that worked for me)
Where did you find the older version? can you copy the link here?
Reply With Quote


  #7  
Old 10-04-2016, 02:33 AM
Flint314 Flint314 is offline
Registered User
 
Join Date: Oct 2016
Posts: 6
POST ID # = 874155
Flint314 Reputation: 10
Default

@ThesunGirl
Thanks, I will try that soon. For now I am not keen on reinstalling or fixing Windows 10 again, if things go wrong. I find it highly irritating that a damn keyboard program makes Windows 10 go into a bootloop. This is terribly sloppy programming on Corsairs side. I can´t remember the last time I had a bluescreen (be it Windows 7, 8, 8.1 or 10)....and Corsair managed to do so with a lousy keyboard software, boy.

@EdHart
I had it save to my harddrive - luckily.
Here you go if you need it: https://drive.google.com/file/d/0B_3...ew?usp=sharing
Reply With Quote


  #8  
Old 10-04-2016, 01:29 PM
EdHart EdHart is offline
Registered User
EdHart's PC Specs
 
Join Date: Jun 2016
Posts: 13
POST ID # = 874233
EdHart Reputation: 10
Default

Quote:
Originally Posted by Flint314 View Post
@ThesunGirl
Thanks, I will try that soon. For now I am not keen on reinstalling or fixing Windows 10 again, if things go wrong. I find it highly irritating that a damn keyboard program makes Windows 10 go into a bootloop. This is terribly sloppy programming on Corsairs side. I can´t remember the last time I had a bluescreen (be it Windows 7, 8, 8.1 or 10)....and Corsair managed to do so with a lousy keyboard software, boy.

@EdHart
I had it save to my harddrive - luckily.
Here you go if you need it: https://drive.google.com/file/d/0B_3...ew?usp=sharing
Thank you Flint314 :) I found V2.3.74 as well which worked best for me. I will install tonight to see how it works.
Reply With Quote


  #9  
Old 10-04-2016, 09:41 PM
Lightnindog Lightnindog is offline
Registered User
 
Join Date: Oct 2016
Posts: 5
POST ID # = 874272
Lightnindog Reputation: 10
Default

Also had this issue updating to 2.5.66
Now that i've uninstalled i've tried reinstalling 2.4.66 after uninstalling all versions and my computer now crashes while trying to install drivers. Now attempting version 1

EDIT: Now I am recieving a procedure entry point error within CueHID for multiple files. I just want my mouse buttons to work :(

EDIT 2: After trying to repair the version 1 software it crashed my computer during Driver1 install AGAIN. This software is absolutely abysmal.

Last edited by Lightnindog; 10-04-2016 at 09:53 PM.
Reply With Quote


  #10  
Old 10-04-2016, 09:42 PM
Lightnindog Lightnindog is offline
Registered User
 
Join Date: Oct 2016
Posts: 5
POST ID # = 874273
Lightnindog Reputation: 10
Default

Quote:
Originally Posted by EdHart View Post
Thank you Flint314 :) I found V2.3.74 as well which worked best for me. I will install tonight to see how it works.
Could you possibly post v2.3.74?
Reply With Quote


  #11  
Old 10-05-2016, 12:35 PM
EdHart EdHart is offline
Registered User
EdHart's PC Specs
 
Join Date: Jun 2016
Posts: 13
POST ID # = 874318
EdHart Reputation: 10
Default

Quote:
Originally Posted by Lightnindog View Post
Could you possibly post v2.3.74?
Here you go https://drive.google.com/file/d/0BxY...ew?usp=sharing

...and please let me know if it works. I completely uninstalled CUE2, i might install CUE1 later, can't afford any system freezes anymore.

It seems that Corsair isn't eager to do something about it!

Last edited by EdHart; 10-05-2016 at 12:40 PM.
Reply With Quote


  #12  
Old 10-05-2016, 02:24 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,378
POST ID # = 874333
Corsair James Reputation: 71
Default

Hi all,

CUE shouldn't cause any bluescreens and we've never seen this symptom before. It's even more odd that an earlier version of CUE 2.X works but not 2.5 since the backend components have not changed (only fixes to UI issues).

In order for us to properly diagnose what could be wrong, we'll need event logs or a blue screen log to know what exactly caused the issue. Windows always saves these so once you can successfully boot back in, I'd appreciate it if you guys can share it.

As for a "boot loop", CUE isn't likely the cause of that since CUE doesn't affect any OS startup files. The only thing CUE installs is a driver (for the macro playback) and that doesn't impact whether Windows starts up successfully or not.
__________________

iCUE - A CORSAIR Interface
https://www.corsair.com/us/en/icue
Reply With Quote


  #13  
Old 10-05-2016, 06:36 PM
Lightnindog Lightnindog is offline
Registered User
 
Join Date: Oct 2016
Posts: 5
POST ID # = 874360
Lightnindog Reputation: 10
Default

Quote:
Originally Posted by Corsair James View Post
Hi all,

CUE shouldn't cause any bluescreens and we've never seen this symptom before. It's even more odd that an earlier version of CUE 2.X works but not 2.5 since the backend components have not changed (only fixes to UI issues).

In order for us to properly diagnose what could be wrong, we'll need event logs or a blue screen log to know what exactly caused the issue. Windows always saves these so once you can successfully boot back in, I'd appreciate it if you guys can share it.

As for a "boot loop", CUE isn't likely the cause of that since CUE doesn't affect any OS startup files. The only thing CUE installs is a driver (for the macro playback) and that doesn't impact whether Windows starts up successfully or not.
"Half way through the install process, my PC crashed into a sound loop and then BSOD with the error code IRQL_NOT_LESS_OR_EQUAL."

This is the exact boot loop error it causes. Every install it crashes during the Driver install part of the CUE install. 2.5.66 is the only one that caused boot loop. Version 2.4.66 and the current 1.16 version just froze my computer on install of the driver.

How would you like me to export the eventlog? I saved the custom view and exported the custom view, not sure what your looking for or where I should host it.
Reply With Quote


  #14  
Old 10-05-2016, 09:47 PM
Lightnindog Lightnindog is offline
Registered User
 
Join Date: Oct 2016
Posts: 5
POST ID # = 874374
Lightnindog Reputation: 10
Default

Quote:
Originally Posted by EdHart View Post
Here you go https://drive.google.com/file/d/0BxY...ew?usp=sharing

...and please let me know if it works. I completely uninstalled CUE2, i might install CUE1 later, can't afford any system freezes anymore.

It seems that Corsair isn't eager to do something about it!
It worked for me! I will mention that I did have a different mouse than my Scimitar plugged in when I downloaded. Not sure if that plays a part just thought i'd mention it.
Reply With Quote


  #15  
Old 10-06-2016, 12:40 PM
Flint314 Flint314 is offline
Registered User
 
Join Date: Oct 2016
Posts: 6
POST ID # = 874464
Flint314 Reputation: 10
Default

Quote:
Originally Posted by Lightnindog View Post
"Half way through the install process, my PC crashed into a sound loop and then BSOD with the error code IRQL_NOT_LESS_OR_EQUAL."

This is the exact boot loop error it causes. Every install it crashes during the Driver install part of the CUE install. 2.5.66 is the only one that caused boot loop. Version 2.4.66 and the current 1.16 version just froze my computer on install of the driver.

How would you like me to export the eventlog? I saved the custom view and exported the custom view, not sure what your looking for or where I should host it.

Exactly the same Error I got:
The bluescreen happens right after the "Installing Driver" message appears. After that Windows crashes while booting, over and over again. Only restoring a prior version fixed the error for me. Uninstalling 2.4.x and then installing 2.5.x worked.

Sadly I have no log or dump left - seems that restoring deletes the log...cant find one.
Reply With Quote


Reply

Tags
boot loop, bsod, corsair cue, irql

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.