The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 7 votes, 5.00 average. Display Modes
  #1  
Old 01-29-2012, 08:03 AM
dj_tallboy dj_tallboy is offline
Registered User
dj_tallboy's PC Specs
 
Join Date: Jan 2012
Posts: 2
POST ID # = 558254
dj_tallboy Reputation: 10
Sad "Corsair Force Series 3 60 GB" BSOD and Locked System

Hello,

I have a problem since I attached a SSD (Corsair Force Series 3 60 GB) in my computer.

First days, I couldn't install Windows 7. Then, I changed SATA connections and it worked.

Now, my SSD is running in AHCI mode. However, my system often gets what appears to be random freezes where the only functional thing is the mouse. And after a while it ends in a kernel_data_inpage_error BSOD.



When the PC reboots it fails to find any of my hard drives. So I shut it down for a minute and reboot it, where it then successfully boots into Windows.

I updated my mainboard Firmware.
I updated BIOS.
I updated my AMD Chipset driver.
I updated AMD AHCI drivers.
and I updated Corsair Force Series 3 60 GB Firmware
from this title (But, Firmware is not 1.3.3. I can't update to 1.3.3. SSD Firmware is still 1.3 because of the problem in the figure below).



I chose the file "22790" to update, but I got this problem. What may be the cause? When I searched for my problem, I saw SandForce can cause locks in a system, SSD disappear and BSOD. I guess, I must update to last firmware.

I still get BSOD and my system freezes randomly, then I am obliged to restart. Please help me ! :(

System spec:

Quote:
Windows 7 Ultimate 64-bit, Service Pack 1
Gigabyte MA770T-UD3P (not include SATA III)
AMD Phenom II X4 965 3.40 GHz
4096MB DDR3 RAM
ATI HD5770
Corsair Force Series 3 60 GB (OS disk)
Samsung HD103SJ SATA 1 TB
Reply With Quote


  #2  
Old 01-29-2012, 11:42 PM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,337
POST ID # = 558387
Toasted Toasted Reputation: 108
Default

-Tried a different SATA port?
-Tried a different SATA cable and power connector?
-Uninstall all your AMD AHCI drivers and use the generic Microsoft drivers. Then try updating the SSD firmware.

If it did not work, Try updating it on a different system.
Reply With Quote


  #3  
Old 01-31-2012, 04:46 PM
dj_tallboy dj_tallboy is offline
Registered User
dj_tallboy's PC Specs
 
Join Date: Jan 2012
Posts: 2
POST ID # = 558772
dj_tallboy Reputation: 10
Thumbs up

Quote:
Originally Posted by Toasted View Post
-Tried a different SATA port?
-Tried a different SATA cable and power connector?
-Uninstall all your AMD AHCI drivers and use the generic Microsoft drivers. Then try updating the SSD firmware.

If it did not work, Try updating it on a different system.
I changed SATA cable and uninstall AMD AHCI. SSD firmware is 1.3.3 now !

Thank you very much !

I hope my problem is solved :)
Reply With Quote


Reply

Tags
bsod, corsair force series 3, system freeze

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.