The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 01-15-2016, 03:43 AM
Subetadaiken Subetadaiken is offline
Registered User
Subetadaiken's PC Specs
 
Join Date: Jan 2016
Posts: 7
POST ID # = 831090
Subetadaiken Reputation: 10
Default Corsair Void problems

I have the wirelress Void headset, and have all the drivers installed, the headset is paired.
Beyond that, I am not able to get any sound to come out of it. I can hear my voice come through it, but when I tried to set it as the default audio device, it isn't showing up under playback or recording devices at all, plugged in or not. Any help?
Reply With Quote


  #2  
Old 01-15-2016, 06:17 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 18,607
POST ID # = 831111
Toasted Toasted Reputation: 104
Default

Sounds like the drivers may not be installed properly.

Have you tried a different USB port?
Have you checked Device Manager? Are there any errors shown in the headset status?
Reply With Quote


  #3  
Old 01-15-2016, 10:45 AM
Subetadaiken Subetadaiken is offline
Registered User
Subetadaiken's PC Specs
 
Join Date: Jan 2016
Posts: 7
POST ID # = 831137
Subetadaiken Reputation: 10
Default

If I try plugging the dongle into another port, I get a popup message saying it's installing the drivers, then after a while it comes up and says it was not installed properly. However, the CUI implements it into its lighting and I can still hear my own voice through it, and the CUI refers to it as "working normally."
Reply With Quote


  #4  
Old 01-15-2016, 10:52 AM
Subetadaiken Subetadaiken is offline
Registered User
Subetadaiken's PC Specs
 
Join Date: Jan 2016
Posts: 7
POST ID # = 831138
Subetadaiken Reputation: 10
Default

It should be noted this computer was just assembled yesterday. I'm probably 40 restarts in at this point, but I've just stumbled upon Windows Updates. One of the 226 'crucial' updates may have something to do with this.
Reply With Quote


  #5  
Old 01-15-2016, 01:04 PM
Subetadaiken Subetadaiken is offline
Registered User
Subetadaiken's PC Specs
 
Join Date: Jan 2016
Posts: 7
POST ID # = 831160
Subetadaiken Reputation: 10
Default

Upon about 2 hours worth of updates (both important and optional), the headset not only appears in the list of audio devices, but takes priority over my speaker system as desired. Turns out updates help!
Reply With Quote


  #6  
Old 01-18-2016, 06:30 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 18,607
POST ID # = 831622
Toasted Toasted Reputation: 104
Default

Was this all in Windows 7?

Good to hear the issue is resolved though.
Reply With Quote


  #7  
Old 10-04-2017, 04:21 PM
AudiTTomo AudiTTomo is offline
Registered User
 
Join Date: Jul 2017
Posts: 3
POST ID # = 922193
AudiTTomo Reputation: 10
Default

Just run into this problem myself. Been looking online for solutions. I'm on windows 10. Was it just the updates that solved it?
Reply With Quote


  #8  
Old 10-06-2017, 08:45 PM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 18,607
POST ID # = 922442
Toasted Toasted Reputation: 104
Default

What steps have you done so far?

Is the headset detected in Windows under Device Manager/Devices and Printers (Control panel)
Reply With Quote


Reply

Tags
audio, headset, voice, void

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.